搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

problem in charts in some sites like binance and etc

  • 6 回覆
  • 1 有這個問題
  • 56 次檢視
  • 最近回覆由 FredMcD

more options

hi, i have a Seriously problem in charts in sites like binance but in other browsers there is not such a problem. the problem is when i move the mouse in the chart suddenly the chart crash somehow and all the cursor traces became visible and i see lots of Vertical and Horizontal line that shouldn't be there. i have deleted and reinstalled firefox once i have updated my firefox to last version i have deleted all old firefox data i have updated adobe flash player but still the problem exist. please someone help me fix it

附加的畫面擷圖

被選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

從原來的回覆中察看解決方案 👍 1

所有回覆 (6)

more options

選擇的解決方法

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

有幫助嗎?

more options

You can try to disable WebRender. You can set gfx.webrender.force-disabled = true on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

有幫助嗎?

more options

Hi FredMcD thanks for your attention . i did delete cookies and clear firefox cash but noting happened but by disabling graphics hardware acceleration it gets better but also some graphics features not works anymore but its good enough thanks again.

hi cor-el i appreciated for your respond i did what you suggest but it didn't work for me thanks again ;)

有幫助嗎?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia


If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

有幫助嗎?

more options

FredMcD said

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system. As a test, disable your protection programs.

hi , I test windows safe mode and every things go well so i test my programs one by one then i found out the tuneup was making trouble. thank you a lot my friend

有幫助嗎?

more options

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題