Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems with Firefox failing to copy to Applications on MacBook Pro with OS X Catalina

  • 1 回覆
  • 1 有這個問題
  • 4 次檢視
  • 最近回覆由 cor-el

more options

Firefox has been consistently misbehaving in that it will not launch but shows as being open. Quitting the app and trying to re-launch achieves nothing but frustration. I tried starting in Safe Mode but no response so deleted from apps, downloaded a new copy and tried re-installin..After several failed attempts all I can get is a dialog box that tells me it is 'preparing to copy to applications'. The process never completes. Please help. I need clear, step by step instructions, please, preferably with screenshots of critical steps. Do not assume that I have a great depth of knowledge about things Apple or their OS X or you may as well write the reply in Swahili. I shall not comprehend. With gratitude, JohnjackS

所有回覆 (1)

more options

Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Image) file.

Open the Firefox Disk Image file and drag the Firefox application to the Applications folder on your hard drive. You shouldn't double-click the Firefox application to run it from the Disk Image, but instead drag it out of the DMG folder.

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題