X
點擊此處開啟此網站的行動版。

技術支援討論區

v70b7 on macos will not load - fleeting error message in red unreadable, update to v70b8 doesnt fix it

Tim
已張貼

I have been using the Developer Edition for a while, and it has until now updated without problem. However after downloading and installing v70B7, on clicking the Icon to launch it it will not launch. Sometimes the Firefox menu bar shows for a second before disappearing again, and sometimes I can see (but not read) a fleeting error screen in red. I should perhaps try to fix the problem by deleting the application and reinstalling it, but I do not want to lose all my Bookmarks, which include many valuable websites. Advice on my best way forward would be appreciated!

I have been using the Developer Edition for a while, and it has until now updated without problem. However after downloading and installing v70B7, on clicking the Icon to launch it it will not launch. Sometimes the Firefox menu bar shows for a second before disappearing again, and sometimes I can see (but not read) a fleeting error screen in red. I should perhaps try to fix the problem by deleting the application and reinstalling it, but I do not want to lose all my Bookmarks, which include many valuable websites. Advice on my best way forward would be appreciated!
引用

額外的系統細節

已安裝的外掛程式

As I cant open the app, I'm afraid I cant list any plugins here.

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.75 Safari/537.36

更多資訊

philipp
  • Top 25 Contributor
  • Moderator
5306 個解決方法 23424 個答案

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.

由 philipp 於 修改

這篇文章有幫助嗎?
引用

提出問題者

philipp, many thanks for your suggestion. I was unable to start FDE using the shift-key while launching! However, I have now downloaded and started FF70b8 (which appears to be the same as FDE70b8) and have all my bookmarks showing. I was careful to select a language pack in FF70b8. My problem must be my age and thinking that I know more than I do....

philipp, many thanks for your suggestion. I was unable to start FDE using the shift-key while launching! However, I have now downloaded and started FF70b8 (which appears to be the same as FDE70b8) and have all my bookmarks showing. I was careful to select a language pack in FF70b8. My problem must be my age and thinking that I know more than I do....
這篇文章有幫助嗎?
引用
問個問題

如果您還沒有帳號,您必須先 登入您的帳號 來回覆文章。請 開始一個新問題