X
點擊此處開啟此網站的行動版。

技術支援討論區

此討論串已經關閉並封存。 如果您有需要幫助,請新增一個新問題

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please?

已張貼

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

PS (on 10/25/2018): I posted this question by mistake twice and the other question has been answered. To stop autoplay the setting "media.autoplay.default" has to be changed to 1.

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? PS (on 10/25/2018): I posted this question by mistake twice and the other question has been answered. To stop autoplay the setting "media.autoplay.default" has to be changed to 1.

由 resucami2 於 修改

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 31.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:62.0) Gecko/20100101 Firefox/62.0

更多資訊

Roland Tanglao
  • Administrator
72 個解決方法 784 個答案

Hi resucami2,please see what our ace support volunteer, Philipp wrote:

" hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in about:config you can: set media.autoplay.default to 1 in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis. "

Cheers!

...Roland

Hi resucami2,[https://support.mozilla.org/en-US/questions/1238091#answer-1166545 please see what our ace support volunteer, Philipp wrote]: " hi, in firefox 63 the autoplay preferences are reorganised in preparation for this feature shipping out of the box in one of the upcoming versions. in '''about:config''' you can: '''set media.autoplay.default to 1''' in order to block automatic playback on all pages or set it to 2 to decide on a per domain basis. " Cheers! ...Roland