Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox 50 crashes when facebook is opened

  • 33 回覆
  • 9 有這個問題
  • 115 次檢視
  • 最近回覆由 dobydoby

more options

Just prior to updating to 50.02 I noticed I would open facebook, and it would crash then or if I opened up my messages in facebook. I have windows 7 computer, and until recently it was fine, now its crashing in firefox every time I open that up. I need help please.

All Replies (13)

more options

John99 said

Note that these instructions are relating to the Firefox browser itself. The (i) button is the one at the left hand end of the addressbar. That will have a tool-tip saying Show site information The right arrow is the one that appears when you click the (i) button. more information will then appear at the bottom strip of the next popup Permissions is the tab icon at the top of the big popup window
  • See this article Firefox Page Info window_maintain-offline-storage for screenshots. It is a long article scroll up and down to see it all.
dobydoby said
philipp said
hi, please see if the steps from comment #1 at bug 1322881 help in your case.

i have been trying to follow that, but there is no I for info on facebook, which means I can't clear as per the bug report instructions, so maybe you can give me a better link//directions, I will follow those. I only have choice of settings, and that is pretty limited.

I did follow for the browser, instructions, did remove/clear, but the problem now is back.

more options

dobydoby said

Sorry to say, it did not permanently fix, its crashing again.

Please post the new crash reports.

more options

FredMcD said

dobydoby said
Sorry to say, it did not permanently fix, its crashing again.

Please post the new crash reports.

Submitted Crash Reports Report ID Date Submitted bp-4b0f35f6-adea-46b1-ad81-27b192161216 12/16/2016 7:32 AM bp-83427771-3959-43be-8aa3-8931d2161216 12/16/2016 7:31 AM bp-53bef023-6c67-4b2b-a4f9-dac4d2161215 12/14/2016 6:26 PM bp-d68b02d8-2e0d-4b36-a156-348072161210 12/10/2016 8:29 AM

more options

Product Firefox Release Channel release Version 50.0.2 Build ID 20161129173726

https://support.mozilla.org/en-US/kb/update-firefox-latest-version 50.1


bp-4b0f35f6-adea-46b1-ad81-27b192161216 bp-83427771-3959-43be-8aa3-8931d2161216

Signature: vcruntime140.dll@0xcab7 | js::wasm::DeserializePodVector<T>

VCRUNTIME140.dll = Microsoft Visual C++ ++++++++++++++++++++++++++++++++++++++++++++++ bp-53bef023-6c67-4b2b-a4f9-dac4d2161215

Signature: memcpy | js::wasm::DeserializePodVector<T>

mdnsNSP.dll = Bonjour Namespace Provider

This is for Sumo's Related Bugs 1322881 NEW --- Crash in memcpy | js::wasm::DeserializePodVector<T>


Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

FredMcD said

Product Firefox Release Channel release Version 50.0.2 Build ID 20161129173726 https://support.mozilla.org/en-US/kb/update-firefox-latest-version 50.1

bp-4b0f35f6-adea-46b1-ad81-27b192161216 bp-83427771-3959-43be-8aa3-8931d2161216

Signature: vcruntime140.dll@0xcab7 | js::wasm::DeserializePodVector<T>

VCRUNTIME140.dll = Microsoft Visual C++ ++++++++++++++++++++++++++++++++++++++++++++++ bp-53bef023-6c67-4b2b-a4f9-dac4d2161215

Signature: memcpy | js::wasm::DeserializePodVector<T>

mdnsNSP.dll = Bonjour Namespace Provider

This is for Sumo's Related Bugs 1322881 NEW --- Crash in memcpy | js::wasm::DeserializePodVector<T>


Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-accelerationI

I do not have any available updates, I did once again do the file checker, with nothing being reported, the crash continues. Have you come up with any solutions?

由 philipp 於 修改

more options

I called for more help.

more options

this problem is going to be fixed in firefox 51 - you can try it as beta version at the moment: https://www.mozilla.org/en-US/firefox/beta/all/

more options

philipp said

this problem is going to be fixed in firefox 51 - you can try it as beta version at the moment: https://www.mozilla.org/en-US/firefox/beta/all/

I will wait for the non beta version (had bad experience in past with beta) and then report back if it is solved. It sounds like this is something they are aware of and others have same problem.

more options

Deleted post, irrelevant.

由 rckoegel 於 修改

more options

hi rckoegel, thanks for reporting here. but i think that you your observation about uninstalling flash was a coincidental one. as i said in my prior reply, firefox developers already identified the cause of the crash (and fixed this for upcoming firefox versions) - it's not related to the flash plugin but to the internals of the firefox javascript engine...

for any affected users i'd still recommend switching to firefox beta until firefox 51 is released towards the end of the month: https://www.mozilla.org/en-US/firefox/beta/all/

more options

Is this an effective workaround for the time being?

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste asm and pause while the list is filtered

(3) Double-click the javascript.options.asmjs preference to switch the value from true to false

Note: That may cause some sites to complain that JavaScript is disabled if they require that feature, but probably not too many.

more options

jscher2000 said

Is this an effective workaround for the time being? (1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful. (2) In the search box above the list, type or paste asm and pause while the list is filtered (3) Double-click the javascript.options.asmjs preference to switch the value from true to false Note: That may cause some sites to complain that JavaScript is disabled if they require that feature, but probably not too many.

Thanks, I am giving this a try, so far so good. I read the more recent posts along with yours, guess I will wait for the update, meanwhile hoping this will keep crashing down. ( seems most often when I would get facebook message) opening it, sent it to crashcity...

more options

philipp said

hi rckoegel, thanks for reporting here. but i think that you your observation about uninstalling flash was a coincidental one. as i said in my prior reply, firefox developers already identified the cause of the crash (and fixed this for upcoming firefox versions) - it's not related to the flash plugin but to the internals of the firefox javascript engine... for any affected users i'd still recommend switching to firefox beta until firefox 51 is released towards the end of the month: https://www.mozilla.org/en-US/firefox/beta/all/

I am going to wait n the release for now, if its coming later in month, meanwhile trying the javascript.options scenario. as per jscher2000

  1. 1
  2. 2