Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

JWPlayer 7.3.4 video fails to load on Firefox 46.0.1

  • 7 回覆
  • 23 有這個問題
  • 16433 次檢視
  • 最近回覆由 FredMcD

more options

I'm on Firefox 46.0.1. When I am reading an article (say on SFGate.com) that has a video powered by JWPlayer, I get an error message saying "Error loading plug-in: Plug-in file not found http://ssl.p.jwpcdn.com/player/v/7.3.4/vast.swf." If I go to the same site/same video using Chrome, it works fine. Help.

被選擇的解決方法

Don't know why, but it seems to have been an issue with my AdBlockPlus. I disabled ABP for the particular website, and the videos work now.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options
more options

The clip on the train played fine for me.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

If the video plays fine on Chrome, but not on Firefox, does that still mean that my graphics drivers might be out of date?

more options

Further update: Flash Player driven videos work with Firefox on other websites (cnn.com, bbc.com/news, frex), but not on SFGate.com.

more options

http://sfgate.com/ works for me.

more options

選擇的解決方法

Don't know why, but it seems to have been an issue with my AdBlockPlus. I disabled ABP for the particular website, and the videos work now.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.