X
點擊此處開啟此網站的行動版。

技術支援討論區

I only want content in English, just English, how do I stop Vietnamese?

已張貼

I cannot get this sorted, I live in Vietnam, that's it, I don't speak the lingo + therefore I've obviously never selected any options, or anything in V'mese, but I'm plagued by it!! It's sporadic, yahoo homepage, google stuff + so on, I went to hook up my gmail to a new mail client I've got + the gmail stuff was all in V'mese + that was that. I'm no tech guy, no one at support is either, from what I can make out, is setting things up in English, just English, so involved?? Apparently it is, anyone got any ideas I'd be most grateful............either that or I'll move, or maybe just learn the bloody language!?!?!

I cannot get this sorted, I live in Vietnam, that's it, I don't speak the lingo + therefore I've obviously never selected any options, or anything in V'mese, but I'm plagued by it!! It's sporadic, yahoo homepage, google stuff + so on, I went to hook up my gmail to a new mail client I've got + the gmail stuff was all in V'mese + that was that. I'm no tech guy, no one at support is either, from what I can make out, is setting things up in English, just English, so involved?? Apparently it is, anyone got any ideas I'd be most grateful............either that or I'll move, or maybe just learn the bloody language!?!?!

被選擇的解決方法

You can tell the browser to not share your location in the settings.

You can also install translator add-ons from https://addons.mozilla.org/en-US/firefox/search/?q=translate

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 20.0 r0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0

更多資訊

FredMcD
  • Top 10 Contributor
4147 個解決方法 57896 個答案

You need to find the settings and select English.

You need to find the settings and select English.
cor-el
  • Top 10 Contributor
  • Moderator
17273 個解決方法 156121 個答案

Some sites automatically redirect you to a site in the local language, based on where your IP locates you. You can check the installed Languages: Tools > Options > Content > Languages There is usually a link on such websites choose a language or go to an international version that allows to choose the language. Clear the Google cookies: Tools > Options > Privacy > Cookies: "Show Cookies"

You can check the order of the installed languages.

  • Options/Preferences > Content > Languages
Some sites automatically redirect you to a site in the local language, based on where your IP locates you. You can check the installed Languages: Tools > Options > Content > Languages There is usually a link on such websites choose a language or go to an international version that allows to choose the language. Clear the Google cookies: Tools > Options > Privacy > Cookies: "Show Cookies" You can check the order of the installed languages. *Options/Preferences > Content > Languages

有幫助的回覆

As far as I'm aware I've selected English in all the Settings I know of, I've certainly never selected anything else, so the language in Firefox, Content, is on English, the only option listed. I'm really starting to think it can't be done, this obsession with tracking everyone's location + actions is all powerful. The wishes of the user are secondary, possibly even less at times?

As far as I'm aware I've selected English in all the Settings I know of, I've certainly never selected anything else, so the language in Firefox, Content, is on English, the only option listed. I'm really starting to think it can't be done, this obsession with tracking everyone's location + actions is all powerful. The wishes of the user are secondary, possibly even less at times?
FredMcD
  • Top 10 Contributor
4147 個解決方法 57896 個答案

選擇的解決方法

You can tell the browser to not share your location in the settings.

You can also install translator add-ons from https://addons.mozilla.org/en-US/firefox/search/?q=translate

You can tell the browser to not share your location in the settings. You can also install translator add-ons from https://addons.mozilla.org/en-US/firefox/search/?q=translate