搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Hebrew doesn't display in Firefox search box or on titles of tabs

  • 7 回覆
  • 1 有這個問題
  • 268 次檢視
  • 最近回覆由 jl1817

more options

Hebrew doesn't display in the Firefox search box or in the title of tabs. But when I type in the Firefox search box and hit enter, it performs the search and the writing displays correctly in the Google search box in the Google results page. Firefox is the latest version. Mac is OS X 10.6.8. I see that Microchip470 posted the exact same problem.

被選擇的解決方法

What ended up fixing my problem was installing "Theme Font & Size Changer" add-on, then changing the font in the Firefox searchbox through the add-on.

從原來的回覆中察看解決方案 👍 0

所有回覆 (7)

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district is selected.

more options

Did you check for issues caused by the used font?

Can you paste the typed and invisible text elsewhere?

You can check for corrupted and duplicate fonts and other font issues:

more options

The problem also happens in Hebrew posts in Facebook. I inspected one such post and see that the system font used is Lucida Grande. What do I do now?

more options

You could try to remove the Lucida Grande temporarily to see if that helps.

more options

And where do I find the font? Is there a separate folder for Firefox system fonts?

more options

You can use Font Book like I posted further up to mange the fonts and remove it.

more options

選擇的解決方法

What ended up fixing my problem was installing "Theme Font & Size Changer" add-on, then changing the font in the Firefox searchbox through the add-on.