搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

my homepage is set to google but it shows up as a avg yahoo search engine. how do i fix this?

  • 1 回覆
  • 8 有這個問題
  • 6930 次檢視
  • 最近回覆由 CoryMH

more options

my homepage is stuck on an avg yahoo search engine.

被選擇的解決方法

Hello,

You can change your home page settings:

  • Tools (or menu button New Fx Menu ) > Options > General

You can also change your search preferences by changing the search engine provider for your search bar - that will change the home page search bar and the search engine used in your address bar when you enter a query instead of a web address. On the default interface, the search bar is the bar to the right of the address bar, just click on the logo on the left side of that bar to open a dropdown menu of the list of search engines, and change to the one you want.

If those don't change your home page, go to:

  • Tools (or menu button New Fx Menu ) > Add-ons > Extensions

And remove the AVG toolbar/any other extensions that you do not want. If you want to reset all of your search preferences to the default settings, you can install the Search Reset extension which will reset your preferences and then uninstall itself.

If you restart Firefox and you find that your settings changed back to AVG, you may have software that prevents your preferences from being changed. Please see the article How to fix preferences that won't save.

從原來的回覆中察看解決方案 👍 3

所有回覆 (1)

more options

選擇的解決方法

Hello,

You can change your home page settings:

  • Tools (or menu button New Fx Menu ) > Options > General

You can also change your search preferences by changing the search engine provider for your search bar - that will change the home page search bar and the search engine used in your address bar when you enter a query instead of a web address. On the default interface, the search bar is the bar to the right of the address bar, just click on the logo on the left side of that bar to open a dropdown menu of the list of search engines, and change to the one you want.

If those don't change your home page, go to:

  • Tools (or menu button New Fx Menu ) > Add-ons > Extensions

And remove the AVG toolbar/any other extensions that you do not want. If you want to reset all of your search preferences to the default settings, you can install the Search Reset extension which will reset your preferences and then uninstall itself.

If you restart Firefox and you find that your settings changed back to AVG, you may have software that prevents your preferences from being changed. Please see the article How to fix preferences that won't save.