搜尋 Mozilla 技術支援網站

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable auto copy on find/search bar (Ctrl+F)

  • 1 回覆
  • 15 有這個問題
  • 78 次檢視
  • 最近回覆由 jscher2000

more options

Every time I press Ctrl+F to find something on a webpage, it automatically copies the previous search I made that is left typed in the find bar. E.g. I press Ctrl+F, the find bar shows up and already has the word "web" typed in the find bar from a previous search. If I press Ctrl+V on a different page now, "web" shows up instead of whatever I had originally copied before even attempting to search something.

How do I prevent this from happening? Would appreciate any help, thanks in advance.

所有回覆 (1)

more options

This seems to be an unintended side effect of adding increased support for Command+e.

I'm not sure whether it affects all Mac users or is related to a particular configuration, and I haven't seen a solution yet.

Related threads:

Bug on file:

1020743 – The text from the find bar is overwriting the system clipboard

If you register on the Bugzilla site you can "vote" for the bug to be fixed. (But it's not helpful to add "me too" or "hurry up" comments there...)

See: