搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

firefox browser does not let me see all website info. other browser does.

  • 3 个回答
  • 1 人有此问题
  • 18 次查看
  • 最后回复者为 RenoRichRicci

more options

Key information is not loaded on my banking website using Firefox as my browser. When I contacted my bank they asked to use Internet Explorer and that browser loaded all the banking information. My bank suggested I contact Firefox to correct the problem. I am using Firefox 25.0.1.

Key information is not loaded on my banking website using Firefox as my browser. When I contacted my bank they asked to use Internet Explorer and that browser loaded all the banking information. My bank suggested I contact Firefox to correct the problem. I am using Firefox 25.0.1.

被采纳的解决方案

所有回复 (3)

more options

Is it one part of a page, or is the problem with an entire document, such as an archived statement?

If it's part of a page, when you are on the page, could you check the address bar for a notification? This would appear just to the left of the padlock (on secure pages) or globe (on non-secure pages). If you see an icon there such as a "Lego"-like rectangle or a shield, please click on that for more information/more options.

More generally, when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

选择的解决方案

more options

I had to make the font size smaller and that solved the problem. Thanks for the help.