搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Google maps location arrows do not display

  • 5 个回答
  • 1 人有此问题
  • 6 次查看
  • 最后回复者为 cubuffs155

more options

When i search for something on Google Maps, it will zoom to the proper location. However, the orange location arrow does not appear. There is a moment where i can see a broken image icon, but it disappears very quickly. This occurs when i search for businesses as well. Usually you see listings with A, B, C, etc. listed. These icons do not appear.

When i search for something on Google Maps, it will zoom to the proper location. However, the orange location arrow does not appear. There is a moment where i can see a broken image icon, but it disappears very quickly. This occurs when i search for businesses as well. Usually you see listings with A, B, C, etc. listed. These icons do not appear.

所有回复 (5)

more options

Can you replicate that in a more current version of Firefox? The ESR series is now up to 17.0.5.

Also, could you try disabling Firefox's use of hardware graphics acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved or improved?

more options

Unfortunately, i'm not the system admin, so i cannot upgrade to a newer version. This is the best they have! I did disable the hardware acceleration and restarted firefox and that did not solve the issue.

I previously had a very early version of firefox (v3.something) and it had the same issue.

more options

A standard diagnostic to bypass interference by extensions (and some custom settings) is to try Firefox's Safe Mode.

First, I recommend backing up your Firefox settings in case something goes wrong. See Back up and restore information in Firefox profiles. (You can copy your entire Firefox profile folder somewhere outside of the Mozilla folder.)

Next, restart Firefox in Firefox's Safe Mode (Diagnose Firefox issues using Troubleshoot Mode) using

Help > Restart with Add-ons Disabled

In the dialog, click "Start in Safe Mode."

If Google Maps works correctly, this points to one of your extensions or custom settings as the problem.

To disable the add-ons as well, you need to visit this tab:

orange Firefox button (or Tools menu) > Add-ons > Plugins category

Any change?

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.
more options

The admin does not allow extensions to be installed. Restarting in safe mode did not change anything