搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Yahoo mail compose page has advertisement of Indian Railways. Same is the case with some Gmail site. Due to this it is difficult to compose mail. I need your help to erase the advertisement so that I can compose mail on the blank page, Regards. M.Kumar

  • 5 个回答
  • 5 人有此问题
  • 2 次查看
  • 最后回复者为 Chris Ilias

more options

Yahoo compose mail is normally blank .One can type the mail in the blank portion.In my case the compose page has rail logo . due that i cannot type my mail.Same is the case with Gmail site "A Google approach to email" though there is no problem in gmail inbo or compose mai site. Due to this it is difficult to compose mail on yahoo mail. I need your help to erase the logo/advertisement so that I can compose mail on a blank page, Regards. munishwar kumar

Yahoo compose mail is normally blank .One can type the mail in the blank portion.In my case the compose page has rail logo . due that i cannot type my mail.Same is the case with Gmail site "A Google approach to email" though there is no problem in gmail inbo or compose mai site. Due to this it is difficult to compose mail on yahoo mail. I need your help to erase the logo/advertisement so that I can compose mail on a blank page, Regards. munishwar kumar

被采纳的解决方案

Also can you try to install Adblock Plus with Easylist subscription and check

在上下文中阅读这个答案 👍 1

所有回复 (5)

more options

I think in a case like this, it would be best to post a screenshot. For instructions, see How do I create a screenshot of my problem?.

more options

选择的解决方案

Also can you try to install Adblock Plus with Easylist subscription and check

more options

I have this site appearing in other website pages also..

I was visiting aistaffing.com, when I hit the "services" or "contact us" this site pop-ups..

more options

I am still facing this dispite installing the add-on

more options

Hi vijaykdp,
You're replying to a thread that is already solved. The symptoms of your problem may be similar, but the cause/solution are not necessarily as in this thread. For the best help, you should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Because this thread is so old and more people might start using it for their own questions, I'm going to lock it.