搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

My Bank's Web Site won't remember me

  • 6 个回答
  • 3 人有此问题
  • 13 次查看
  • 最后回复者为 cijeho

more options

The first time you go to my bank's website it asks you a challenge question, then after that it doesn't. Every day my bank is asking me this challenge question since I updated Firefox. I have no problem with any other site. I have deleted cookies, re-installed Firefox, etc. My other identity on this computer works normally. ?

The first time you go to my bank's website it asks you a challenge question, then after that it doesn't. Every day my bank is asking me this challenge question since I updated Firefox. I have no problem with any other site. I have deleted cookies, re-installed Firefox, etc. My other identity on this computer works normally. ?

所有回复 (6)

more options

Hey cijeho,

Go to Tools >Options >Security tab click on Saved passwords. This will give you a list of sites that you have saved a password for. Just find your site and delete that entry.

There is a lot of useful information in this article about the Firefox Password Manager. It should answer any other questions you might have.

You can also remove the cookies from that site if you've created a do not remember me cookie by going to Tools > Options > Privacy > Cookies: "Show Cookies"

Hopefully this helps!

more options

There is no saved password for that site. It never asks to save the account number. And, like I said above, I did delete the cookies and re-installed Firefox. It is like the cookies that it saves don't work.

more options

Such details are stored in a cookie, so make sure that you keep such a cookie.

  • Create an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep such a cookie, especially for secure websites and if cookies expire when Firefox is closed.

Make sure that you do not run Firefox in Private Browsing mode.

Do not use Clear Recent History to clear the "Cookies" and the "Site Preferences"

Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, and passwords.


more options

"Create an allow cookie exception (Tools > Options > Privacy > Cookies: " Exceptions) My Firefox doesn't have that option - I have Tools > Options > Privacy > but no ability to click on cookies. I have Tracking, History, Clear Your Recent History, Remove Individual Cookies, and Location Bar, all in paragraph form. Do we have different versions or something? I've added the screenshot below.

more options

To see all the History and Cookie settings, select:

more options

Ok, I added the site to the exceptions area and set it to allow. It still keeps asking me the challenge question.