搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How can I stop the annoying "Hooray! Your Firefox is up to date" screen/tab from appearing every time I start Firefox?

  • 3 个回答
  • 25 人有此问题
  • 6 次查看
  • 最后回复者为 vadodb

more options

Every time I start Firefox the annoying "Hooray! Your Firefox is up to date" screen/tab appears. I know it is up to date. How can I stop this?

被采纳的解决方案

Hi STALMIKI,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

在上下文中阅读这个答案 👍 5

所有回复 (3)

more options

选择的解决方案

Hi STALMIKI,

You should look at this article about that specific issue and the article Preferences not saved. These should give you all the information you need!

If that doesn't work:

  1. Type about:config in the address bar
  2. Click I'll be careful, I promise if prompted
  3. In the Filter input field type startup
  4. Double click on startup.homepage_override_url
  5. Delete the text string and click OK
  6. Close Firefox and reopen the window to verify that it has worked.

Hopefully this helps!

more options

Thanks bunches, Matt_G! Your last suggestion was the one that worked.

more options

Hi There

  I had the same problem and the way I fixed it, at least it worked for me, is the following:
   1. Go to tools.
   2. Under the tools tab select options.
   3. Under options select tabs.
   4. "uncheck" the first option, this is, open new windows in a new tab instead.
    Once I did this, the hurray annoying page is not opening any more. Hope this will help.

由vadodb于修改