搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Whenever I open the browser, it immediately minimizes and I have to click in the corner to get the full screen. How can I change this?

  • 4 个回答
  • 2 人有此问题
  • 18 次查看
  • 最后回复者为 mstrysuz

more options

The browser opens, then immediately minimizes to about 1/4 screen size. I have to click the corner box to maximize to full screen. It stays that way until I close it. But it happens every time I open it.

The browser opens, then immediately minimizes to about 1/4 screen size. I have to click the corner box to maximize to full screen. It stays that way until I close it. But it happens every time I open it.

被采纳的解决方案

Sorry you did not receive an understandable solution. First of all try rrcovering from the situation using Firefox's safe mode try that and post back with ow you get on. This is the easy option from the link in cor-el 's post, if it does not work you may have to try the hard version !

Try to start firefox in safe mode

  1. either hold the shift key when starting firefox or
    use Firefox Button -> Help -> Restart with Add-ons disabled
  2. does it start in safe mode ok ?
    do you see the safe mode options as shown in the screen-shot ?
    NOTE you will loose some toolbar customisation when you proceed to the last step
  3. unlikely, but you may even see the problem is solved whilst at this stage and in safe mode, if so please mention this, it is a pointer as to what the problem is.
  4. click on the option checkbox -> [] Reset toolbars and controls
定位到答案原位置 👍 0

所有回复 (4)

more options

I'm going to need a solution that is more understandable to me. I got lost in all those instructions. Whatever I tried didn't work.

more options

选择的解决方案

Sorry you did not receive an understandable solution. First of all try rrcovering from the situation using Firefox's safe mode try that and post back with ow you get on. This is the easy option from the link in cor-el 's post, if it does not work you may have to try the hard version !

Try to start firefox in safe mode

  1. either hold the shift key when starting firefox or
    use Firefox Button -> Help -> Restart with Add-ons disabled
  2. does it start in safe mode ok ?
    do you see the safe mode options as shown in the screen-shot ?
    NOTE you will loose some toolbar customisation when you proceed to the last step
  3. unlikely, but you may even see the problem is solved whilst at this stage and in safe mode, if so please mention this, it is a pointer as to what the problem is.
  4. click on the option checkbox -> [] Reset toolbars and controls
more options

Your suggestions didn't seem to work. But then I updated and reinstalled some plug=ins and it seems to be working correctly now. I'll let you know if the problem returns. Thanks for your help.

由mstrysuz于修改