搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

In trying to update to Firefox 3.6.11 on an intel mac g5, I get this message: the operation cannot be completed because you do not have sufficient privileges for some of the items -- any suggestions? thanks!

  • 3 个回答
  • 6 人有此问题
  • 3 次查看
  • 最后回复者为 jenattiyeh

more options

In trying to update to Firefox 3.6.11 on an intel mac g5, I get this message: the operation cannot be completed because you do not have sufficient privileges for some of the items -- any suggestions? thanks!

所有回复 (3)

more options

In this problem ,if you are working in the firm or like that, you use your user-name and password on server so any one except administrator can not update many application..... Or if you are using it at your home.......... open the Firefox by right clicking and then pressing run as administrator, then Firefox will give you privileges to update it.. For more info : Contact [hasit.p.bhatt@gmail.com]

more options

You can try to repair the permissions for the Firefox application files and folders.

You can also do this:

  • Download a new copy of the Firefox program: http://www.mozilla.com/firefox/all.html
  • Trash the current Firefox application to do a clean (re)install.
  • Install the new version that you have downloaded.

Your profile data is stored elsewhere in the Firefox Profile Folder, so you won't lose your bookmarks and other personal data.

more options

thanks so much! it worked! I appreciate it. jenny