搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How to stop Firefox from automatically opening threads/links in a forum ?

  • 3 个回答
  • 0 人有此问题
  • 1 次查看
  • 最后回复者为 cor-el

more options

There are a couple car forums that have a thread called “Create a Quick Thread”. It appears near the top of the thread listings & is there for convenience.

However most times this thread is opened automatically when I access the forum & opens a text box which in turn I have to close. This started happening about a year ago & I thought it was a forum problem but no one else seems to have the problem. Not the end of the world but the box takes up the height of a full screen & is a PITA to keep closing something I never wanted opened.

I tried the MS Edge browser & a Chromebook & neither automatically opened that line so I’m presuming it’s a FF issue.

If I close out of the forum but keep FF open & go back into the forum, the Quick Thread does not automatically open. IOW FF must be remembering to not open it. I wish it always remembered not to open it. I cannot find any FF setting that would control this behavior.

Any suggestions on how to stop this thread from automatically opening?

The first image shows the line the thread is on.

The second image shows what I normally get greeted with.

There are a couple car forums that have a thread called “Create a Quick Thread”. It appears near the top of the thread listings & is there for convenience. However most times this thread is opened automatically when I access the forum & opens a text box which in turn I have to close. This started happening about a year ago & I thought it was a forum problem but no one else seems to have the problem. Not the end of the world but the box takes up the height of a full screen & is a PITA to keep closing something I never wanted opened. I tried the MS Edge browser & a Chromebook & neither automatically opened that line so I’m presuming it’s a FF issue. If I close out of the forum but keep FF open & go back into the forum, the Quick Thread does not automatically open. IOW FF must be remembering to not open it. I wish it always remembered not to open it. I cannot find any FF setting that would control this behavior. Any suggestions on how to stop this thread from automatically opening? The first image shows the line the thread is on. The second image shows what I normally get greeted with.
已附加屏幕截图

由Mike109于修改

所有回复 (3)

more options

What's the URL of the site? If this is a login site then others won't be able to verify the issue to know which end is the cause.

有帮助吗?

more options

Yes it is a login site & the issue does not occur unless I'm logged in, probably because you can't create a thread unless you are logged in.

有帮助吗?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题