搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

When I click on links to some articles, I get "Private mode detected! In order to read our site, please exit private/incognito mode or login to continue. Help.

  • 1 个回答
  • 1 人有此问题
  • 17 次查看
  • 最后回复者为 cor-el

more options

Hi Fine People,

This longtime Firefox user has Firefox as his default browser on a Windows 10 PC and keeps it updated. Sometimes, I try to access an article in a newspaper or magazine I'm not subscribed to and cannot open it. Instead, I receive this message (and nothing else): "Private/incognito mode detected ! In order to read our site, please exit private/incognito mode or login to continue."

I've tried on many occasions and given several hours of effort to resolving this "private/incognito mode" obstruction but cannot figure out what I need to change. I changed the setting that will not allow pop ups: the browser now allows pop ups. On cookie settings, I have always used the (recommended) standard setting instead of the strict or custom settings.

I have the Microsoft browser installed for rare use. When I tried opening the newspaper link that is blocked on my Firefox browser, I don't receive the "Private/incognito mode detected . . . " notice. The article opens and displays right away.

I can't think of anything else to tell you about this issue.

If you don't mind, please reply to my private address: jiminky@windstream.net.

Thanks a million.

Sincerely, Jim

Hi Fine People, This longtime Firefox user has Firefox as his default browser on a Windows 10 PC and keeps it updated. Sometimes, I try to access an article in a newspaper or magazine I'm not subscribed to and cannot open it. Instead, I receive this message (and nothing else): "Private/incognito mode detected ! In order to read our site, please exit private/incognito mode or login to continue." I've tried on many occasions and given several hours of effort to resolving this "private/incognito mode" obstruction but cannot figure out what I need to change. I changed the setting that will not allow pop ups: the browser now allows pop ups. On cookie settings, I have always used the (recommended) standard setting instead of the strict or custom settings. I have the Microsoft browser installed for rare use. When I tried opening the newspaper link that is blocked on my Firefox browser, I don't receive the "Private/incognito mode detected . . . " notice. The article opens and displays right away. I can't think of anything else to tell you about this issue. If you don't mind, please reply to my private address: jiminky@windstream.net. Thanks a million. Sincerely, Jim

所有回复 (1)

more options

This can also be caused by content blocking being active. In some Firefox versions content blocking is only active in private browsing mode and if you block content then websites may assume you are in PB mode.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.