搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Starting with today's newly installed firefox I am unable to stop an ad block or some security setting that won't let me load page

  • 4 个回答
  • 3 人有此问题
  • 52 次查看
  • 最后回复者为 bill1574

more options

Updated to new Firefox 57 today; all ok til I tried to open a grocery store flyer and this popped up: Oops! It looks like you are using an ad-blocker or browsing in incognito/private mode. To view your weekly ad, please exit incognito/private mode or turn off your ad blocker. I have tried to add site address on exceptions at Tracking Protections it will not allow me to add any sites. I have gone through permissions list . Thanks Bill

Updated to new Firefox 57 today; all ok til I tried to open a grocery store flyer and this popped up: Oops! It looks like you are using an ad-blocker or browsing in incognito/private mode. To view your weekly ad, please exit incognito/private mode or turn off your ad blocker. I have tried to add site address on exceptions at Tracking Protections it will not allow me to add any sites. I have gone through permissions list . Thanks Bill

所有回复 (4)

more options

Hello, if you are using Ublock Origin, click on the icon, and then the big power button to turn it off for that specific site. Let me know if this helped!

more options

Hi, not using Ublock Thanks

more options

If you are not using uBlock, temporarily disable your adblocker in about:addons, when you want to use it again, re-enable it from there -- if this solved your problem, mark as solution.

more options

Tried about:addons , disabled only one on list and still no luck. Thanks for your help, I'll use Chrome or Explorer for those sites having problems opening.