Windows 10 已于2025年10月14日停止支持。如果您正在使用 Windows 10,参见 这篇文章。

Windows 10 reached EOS (end of support) on October 14, 2025. If you are on Windows 10, see this article.

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

详细了解
已存档

Bookmarks no longer show in the toolbar. Toolbar is open and blank.

elfstone

Bookmarks show up under "Bookmarks Toolbar" when I open"Show all Bookmarks" in Library. How do I get them to show in toolbar?

Bookmarks show up under "Bookmarks Toolbar" when I open"Show all Bookmarks" in Library. How do I get them to show in toolbar?
已附加屏幕截图

所有回复 (1)

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize window to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

You can check for problems with the places.sqlite and favicons.sqlite files in the Firefox profile folder.

  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page

In case errors are reported with "Verify Integrity" close and restart Firefox and retry.

If "Verify Integrity" cannot repair places.sqlite, rename/remove all places.sqlite and favicons.sqlite files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder.

  • keep a backup copy of places.sqlite in case a new places.sqlite database has to be created

See also:

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.