Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Firefox 59 Pierwsza zakładka wyśwetla się prwidłowo. Każda kolejna wyświetla się z błędami - migają kawałki strony, zmienia się wszystko po ruszaniu myszką.

  • 1 个回答
  • 3 人有此问题
  • 2 次查看
  • 最后回复者为 Shadow110

more options

Każda kolejna zakładka wyświetla się z błędami - migają kawałki strony, zmienia się wszystko po ruszaniu myszką. Przeinstalowanie przeglądarki nie pomaga. Pierwsza zakładka działa bez problemów nawet jeśli otworzę kolejne. Nie jest to zależne od technologi wykonania strony - tak mi się wydaje. Windows 10.

Każda kolejna zakładka wyświetla się z błędami - migają kawałki strony, zmienia się wszystko po ruszaniu myszką. Przeinstalowanie przeglądarki nie pomaga. Pierwsza zakładka działa bez problemów nawet jeśli otworzę kolejne. Nie jest to zależne od technologi wykonania strony - tak mi się wydaje. Windows 10.

所有回复 (1)

more options

TRANSLATION ONLY - Polish


Firefox 59 The first tab is displayed correctly. Each subsequent one displays with errors - parts of the page are flashing, everything changes when you move the mouse.

Each next tab is displayed with errors - parts of the page are flashing, everything changes when you move the mouse. Reinstalling the browser does not help. The first tab works without problems even if I open more. This is not dependent on the technology of website performance - I think so. Windows 10. _--------------------------------------------------------------------------------------- Please see if this fixes the issue : there appears to be an issue that only affects users who have turned off Cleartype Font rendering within their Windows Settings. So a workaround for the moment would either be to turn Cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings =

==

Sprawdź, czy to rozwiązuje problem: wydaje się, że problem dotyczy tylko użytkowników, którzy wyłączyli renderowanie czcionek Cleartype w swoich ustawieniach systemu Windows. Tak więc na chwilę obecną obejście tego problemu spowodowałoby ponowne włączenie Cleartype lub wyłączenie akceleracji sprzętowej w Firefoksie: https://support.mozilla.org/en-US/kb/performance-settings

If that is not the issue : Jeśli to nie jest problem:

SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST TRYB BEZPIECZEŃSTWA

W trybie bezpiecznym Firefox zmiany te są skuteczne:

  • wszystkie rozszerzenia są wyłączone (około: dodatki)
  • domyślny motyw jest używany (brak persona)
  • userChrome.css i userContent.css są ignorowane (folder chrome)
  • używany jest domyślny układ paska narzędzi (plik: localstore-safe.rdf)
  • Kompilatory JavaScript JIT są wyłączone (prefs: javascript.options. * Jit)
  • Akceleracja sprzętowa jest wyłączona (Opcje> Zaawansowane> Ogólne)
  • Nie wpływa to na wtyczki
  • nie ma to wpływu na preferencje

TEST