搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How do I disable the "- Visit" dropdown under the address bar?

more options

In 48.0, typing in the address bar causes a blue-highlighted dropdown to appear, with whatever is being typed followed by "- Visit"; hitting [Enter]-- even though the cursor is still active in the address bar-- activates the highlighted "- Visit" dropdown INSTEAD OF going to the address in the address bar. That means typing "about:config" into the address bar and hitting [Enter] causes Firefox to attempt to navigate to the nonexistent URL www.about.config instead of opening the config page.

This is INFURIATINGLY OBNOXIOUS behavior. Please tell me how to turn it off.

所有回复 (2)

more options

To disable this feature, please do the following:

1) Type about:config in the address bar 2) Click the I'll be careful button 3) Locate the browser.urlbar.unifiedcomplete boolean 4) Change the value to false

Maybe restart Firefox to apply.

more options

There is no "browser.urlbar.unifiedcomplete" in the config search results for "browser.urlbar" in 48.0 for Windows; the closest thing to it is "browser.urlbar.autocomplete.enabled", and while setting that value to false does disable the "- Visit" dropdown, it also completely disables everything else in the address bar, including the dropdown history of recently visited sites.

I'm looking for a way to disable the unnecessary and annoying new "feature" of the "- Visit" dropdown WITHOUT disabling the other preferences that I had set up in 47.0.1.