搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

How do I remove the options page from my home pages when I use multiple home pages?

  • 7 个回答
  • 9 人有此问题
  • 58 次查看
  • 最后回复者为 mdm71

more options

I have used multiple pages for my home page with FireFox for a long time. I recently updated my home page like always - "use current pages" - now the firefox options page opens along with the ones I want. It is not listed in the list of pages to be opened as home pages but it still opens. I can't get rid of it because I have to have the options page open to set the home pages.

I have used multiple pages for my home page with FireFox for a long time. I recently updated my home page like always - "use current pages" - now the firefox options page opens along with the ones I want. It is not listed in the list of pages to be opened as home pages but it still opens. I can't get rid of it because I have to have the options page open to set the home pages.

被采纳的解决方案

When you used the "use current pages" it adds all tabs in the Window you were on. Just remove the about:preferences listing in the box.

定位到答案原位置 👍 2

所有回复 (7)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

If you want, right click and select Modify. You can change the setting.

more options

The home page string only contains the pages I wan't, it doesn't contain the "firefox options" page so I can't delete it here either.

more options

How do you start Firefox? By a shortcut? Check it's properties.

more options

There is nothing in the properties of the shortcut having to do with home page. I've always opened firefox the same way. It has worked fine with several pages to load when starting firefox or clicking on home page icon. I added another page by opening it with my other home pages and then selecting options from the firefox menu button, selecting use existing pages. The home pages now include the new page I wanted but also added the options page which of course has to be open in order to change the home pages. I've done this many times in the past and it never added the options page, now I can't get rid of it. I tried going back to the default which removed the options page, but as soon as I customize to add pages, the option page is added. I'm using version 42.0, don't know when it upgraded to version 42 and if this is a glitch in this version.

more options

选择的解决方案

When you used the "use current pages" it adds all tabs in the Window you were on. Just remove the about:preferences listing in the box.

more options

Type about:config<enter> in the address bar.

Right click on browser.startup.homepage Press Copy, then paste it here.

more options

Thanks - I must of looked a dozen times and didn't see the pipe - thought the about preferences was part of the prior page!