Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I keep getting black boxes when scrolling through Yahoo News Stories This only Happens with Firefox and only on Yahoo

  • 2 个回答
  • 18 人有此问题
  • 9 次查看
  • 最后回复者为 RobN1

more options

When I reach the first Sponsored Video, A Blank video box pops up and then This Blank box keeps popping up. I have reset Firefox Cleared cookies, history Opening up a new window, closing browser and restarting and nothing changes. Trying to look at news items is very difficult with a big Blank Black box in the middle of the screen. The box stays up for about 2 seconds then goes away then comes back as soon as I scroll down the page.

When I reach the first Sponsored Video, A Blank video box pops up and then This Blank box keeps popping up. I have reset Firefox Cleared cookies, history Opening up a new window, closing browser and restarting and nothing changes. Trying to look at news items is very difficult with a big Blank Black box in the middle of the screen. The box stays up for about 2 seconds then goes away then comes back as soon as I scroll down the page.

被采纳的解决方案

Hello,

Does this also happen in Firefox Safe Mode? Firefox safe mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


You can disable graphics hardware acceleration by performing these steps:

  1. Click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox normally and see if the problems persist.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

定位到答案原位置 👍 1

所有回复 (2)

more options

选择的解决方案

Hello,

Does this also happen in Firefox Safe Mode? Firefox safe mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.

When the Firefox Safe Mode window appears, select "Start in Safe Mode".
Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


You can disable graphics hardware acceleration by performing these steps:

  1. Click the menu button New Fx Menu and select Options
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox normally and see if the problems persist.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Used all suggestions for troubleshooting and after updating graphic drivers the problem seems to be corrected. Thanks

由RobN1于修改