Ń ṣàfihàn àwọn ìbéèrè aṣàmì: Ṣàfihàn gbogbo àwọn ìbéèrè

Tbird hangs "Downloading Message 1 of ..."

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message … (kàsi)

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message 1 of [N]" status report, but then hangs right there, takes 3 or 4 minutes even to (re-)populate the tabs and panes that had been open, doesn't get past the alleged first new msg even in 15 or 20 minutes. When it does populate the Inbox pane, it shows no messages newer than last night just before shutdown. Very sluggish response to cursor, too: for ex. 30 seconds from clicking on a msg title in the Inbox pane to displaying that msg, even longer to bring up Help/About (with "Not Responding" shown in its title bar.)

  I get my mail through gmail's IMAP server but prefer to use Tbird's interface . Thinking there might be something evil about the first msg that was waiting to be downloaded, I used gmail's web interface to review everything new since last night, deleted several msgs that had attachments, then started Tbird again.  No change.  Can't even get Tbird into the "Work offline" state because it attempts download-of-new-msgs immediately after being started.
  The only consistently effective way I have found to STOP the hung Tbird is through (Classic) Task Manager's "Processes" list, which usually shows five or six "thunderbird.exe" instances.  After selecting whichever has the largest memory allocation I click on "End Process."
  This all "feels like" a bollixed internal state.  Does Tbird store internal-state information in its own file, or is it buried in the Registry?   If I attempt restoration from a backup, which files are needed; or is that unwise?
 I see there is a mid-April update available to 115.10; would installing it reset current messed-up internal state, or will that already messy situation prevent the update?   Is there any risk of losing my Inbox, Sent, etc contents?

Thanks!!!

Asked by IrvT 43 àwọn ìṣẹjú ṣẹ́hìn

Problems creating or renaming folders

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat wo… (kàsi)

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat worse, when I rename a folder, it will disappear, along with the messages that were in it. The messages that were in the missing folder don't show up in a search, and aren't in trash.

If I close Tbird and quickfilters, and sometimes also restart the computer, the functions again work as they should (but the missing folders do not reappear). Rebuilding the parent folder doesn't recover the missing subfolder. The problem can happen when Tbird is the only open application.

Any idea what can cause this? Or where the missing emails might be?

Thanks Kent

Asked by kentmurray 1 wákàtí sẹ́hìn

Emails gone after running "repair folder"

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders cont… (kàsi)

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders contained scrambled emails. For example, an email titled "The race to re-design sugar" from Sept. 2020 now contained what looked like content from an email from Office Depot. See below for a short piece of the body of the email. Anyway, I ran Thunderbird's "repair folder" function and not only did it not unscramble the emails, it also seems to have deleted any emails prior to 6 months ago. Fortunately I've got her T-Bird profile file backed up daily, so was able to restore the original (but scrambled) emails. Any thoughts? I use outlook, but I've got pretty good PC skills if you need to take me into the weeds. Thanks!

Example of one of the scrambled emails: 'From - Sun Feb 4 12:28:28 2024 X-Account-Key: account5 X-UIDL: AEZHkUhl+QCXZb/zNgpcWOY28vQ X-Mozilla-Status: 0009 X-Mozilla-Status2: 00000000 X-Mozilla-Keys: Received: from 127.0.0.1 by atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com pod-id atlas--sbc-production-bf1-7448fd4479-zt82t.bf1.yahoo.com with HTTP; Sun, 4 Feb 2024 20:27:34 +0000 Return-Path: <error@em.officedepot.com> X-Originating-Ip: [20.57.66.208] Received-SPF: pass (domain of em.officedepot.com designates 20.57.66.208 as permitted sender) Authentication-Results: atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com; dkim=pass header.i=@em.officedepot.com header.s=officedepot; spf=pass smtp.mailfrom=em.officedepot.com; dmarc=pass(p=NONE) header.from=em.officedepot.com; X-Apparently-To: xxxx.xxxx@att.net; Sun, 4 Feb 2024 20:27:34 +0000 X-YMailISG: T.w7qP0WLDtIndBfVsii11yVLG9YUwuh8bXrpNWGHf2Ezt9n W35tfL8ReGJq0phUGg1KeSNel41YbOoogg21rDC6q0i7xvo0jIbdikP0kWCS '

Asked by richard.kenny 4 àwọn wákàtí sẹ́hìn

message not decrypted, shows only recipient's public key

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a compu… (kàsi)

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a computer that not set up to encrypt. Any suggestions gratefully received.

Asked by konsultor 9 àwọn wákàtí sẹ́hìn

Last reply by konsultor 7 àwọn wákàtí sẹ́hìn

Supernova 115.11.0 (32-bit) freezes daily

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “u… (kàsi)

I’m running Supernova 115.11.0 (32-bit) on a Windows 7 desktop (64-bit), and – from the beginning – it has been freezing at least once every 24 hours. The only way to “unfreeze” it is to use Task Manager to close Thunderbird, and then reboot it. No troubleshooting reports are ever shown.

Is this a wide-spread issue, that may be addressed in updates?

Asked by maberly2 2 àwọn ọjọ́ tó kọjá

Last reply by maberly2 1 ọjọ́ tó kọjá

Email settings

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce t… (kàsi)

"Unable to connect to IMAP server. You may have exceeded the maximum number of connections to this server. If so, use the Advanced IMAP Server Settings dialog to reduce the number of cached connections." I do not have that option under Advanced Server Settings. I'm using POP3 mail server with Optusnet.

Asked by whenangelscry 3 àwọn ọjọ́ tó kọjá

Thunderbird started showing "x messages downloaded" but no new messages are displayed

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed … (kàsi)

This is a recent change, and in fact I don't *think* there's a "missing message" problem after reading and watching for a couple of days. I *think* something has changed and Thunderbird reports having "downloaded x messages" even if it *just downloaded them a moment ago*.

So it may download 5 messages, then a few seconds later you hit the Get Messages button, and there are no actual new messages but it still reports "5 messages downloaded" but nothing new is shown. As of last week, it would have reported "there are no new messages" when you hit that button soon after having received messages.

So I think:

  • there is no serious messages-missing problem
  • there is a disconcerting issue with a change in how Thunderbird reports status where a message arrival state is "sticky" and for some duration after getting new messages it will re-report the count of the last receipt when asked to download when there are no new messages.

I could be wrong about either of these, but there's a definite change in a behavior that I'd gotten very accustomed to. It is alarming to hit the button, see a message regarding some number of new messages, and receive none.

I'm guessing others, like me, spent some time panicking, searching forums, repairing the inbox... I think I'm as interested in confirming that there isn't a bigger problem as I am in getting back to the accustomed behavior.

Hope this is useful; thanks for your attention!

Currently on 115.11.0 (64-bit) on Windows 11; first occurred at least one version prior.

Asked by jesse.ransom 3 àwọn ọjọ́ tó kọjá

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (kàsi)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Asked by allan55 2 àwọn ọ̀sẹ̀ tó kọjá

Last reply by allan55 3 àwọn ọjọ́ tó kọjá

Thunderbird can't access email account with a '@' in the password

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@… (kàsi)

I changed the password for one of my gmail accounts and now Thunderbird can't access it. It kept asking for verification. When I realized the problem I changed out the '@' but I can't change the password in Thunderbird. New emails are accessible in Gmail and Outlook but Thunderbird doesn't show then and nothing happens when I use 'get messages'. I need to delete the problem account to re-enter it, when I try to add the email address as a new account Thunderbird just says it already exists and does nothing.

Asked by tom.loewen.sk 4 àwọn ọjọ́ tó kọjá

Last reply by tom.loewen.sk 4 àwọn ọjọ́ tó kọjá

Since 4 days messages including in emails messages @akeonet.com (SFR company) can't be sent or received

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked … (kàsi)

Hi, Since 4 days all emails messages ending by ".... @akeonet.com" (SFR company) can't be sent or received via THUNDERBIRD. When opening THUNDERBIRD a password is asked for address email "lalevee.claude@akeonet.com". But the current password doesn't work. I'am getting then a demand to "try again" or "enter a new password" or "cancel" but again without any success. However when trying "Configure your existing address email", I'am getting the message: the email address ("lalevee.claude@akeonet.com") is found in the FAI data base MOZILLA ! Using AKEO webmail, I can find new messages received or can send new ones. Please notice, adresses ending by "...@gmail.com" are not concerned by this problem, and still working !??? Stopping firewalls doesn't solve the issue.

Thank's for your help. Claude

Asked by laleveeclaude 4 àwọn ọjọ́ tó kọjá

thunderbird

serwer rozłącza się, nie zapisuje wysłanych wiadomości, z dużym opóźnieniem wyświetla treści wiadomości, usunięcie programu i ponowna instalacja nie pomogła

Asked by monika janika 4 àwọn ọjọ́ tó kọjá

Basic email selection is hanging, app looks single threaded ? never updates the message pane

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane. Sometimes I select in the index, it … (kàsi)

Reaching my end with defects in thunderbird. I select items in the inbox/index of the UI and it isn't updating the email view pane.

Sometimes I select in the index, it highlights the message, doesn't update and then 10-15 seconds later, the UI does a big update like it had hung on something, and it just ignores my selection completely and selects whatever it wants. This is crazy.

I'll add I have a "unified folder" and despite the 3 accounts inboxes included from accounts configured to never auto update, IT ALWAYS does updates whenever it wishes. Again, this is crazy. Like it can't be supposed to work like this ?

So: Is this thing single threaded ? Is the "unified" folder functionality mature and does it work properly ? Suggestions or pointers to fix or research/test what I see is just flat out poor performance when clicking stuff in the UI ?

I really can't believe I'm questioning the basics of thunderbird.

Version is Win 10, 115.8.1 (64-bit), udpating now but I'd say I have found the basic performance to have tanked since the bug UI change to "modernize" it. Seems to me, without exact data to support that I have been degrading ever since. No updates I've made in last few months have improved anything.

Really don't want to leave but I'm about to try using it on Mac and Linux to compare and at same time I just configured all this in apple mail for the first time in maybe 10 years. This is something I never ever thought I'd do.

Last thought, I use same accounts, on iPhone (Boxer) and many iPads. I don't see any performance problems there so I'm pretty confident this isn't the mail servers.

Asked by k 1 ọ̀sẹ̀ tó kọjá

Last reply by k 5 àwọn ọjọ́ tó kọjá

Can't open inbox after restart. Getting Error - inbox on TB message

This is what the message says. It got hung up after the DONATE message posted. i donated, but it didn't free it up. "Unable to open the folder Inbox on robert@perless.co… (kàsi)

This is what the message says. It got hung up after the DONATE message posted. i donated, but it didn't free it up.

"Unable to open the folder Inbox on robert@perless.com because it is in use by some other operation. Please wait for that operation to finish and then select the folder again."

Apple says it is a TB problem, not an Apple problem. Somebody please help.

I am running this computer for my late husband who left us in September after he fell off a 25' ladder at the age of 85. It still has all the information from his art. He was a sculptor who made large kinetic pieces.

Please help. Ellen Perless ellen@perless.com

Asked by rperless 5 àwọn ọjọ́ tó kọjá

Problems deleting multiple emails at once since TB 115.10.2

Good day Mozilla vols! Has anyone else heard of, or developed an issue recently where TB will not delete multiple emails when selected? Previously, when I selected multip… (kàsi)

Good day Mozilla vols! Has anyone else heard of, or developed an issue recently where TB will not delete multiple emails when selected? Previously, when I selected multiple emails for deletion and clicked "delete selected messages", TB would hang for a bit (while processing), but then all my selected messages would be deleted from both TB and my mail provider.

With timing conspicuously aligning to the 115.10.2 update, the multiple email delete functionality has broken. Now, when I highlight multiple emails to delete, instead of deleting them, TB marks them all as read, and only deletes a single email (the oldest email in the group I selected).

I saw one other question about this, but it was marked "archived" without an answer. Any thoughts/suggestions would be greatly appreciated.

Mail provider: gmail OS: Win 11 Security: Windows Security (old Windows Defender) TB client (now) 115.10.2 Troubleshooting mode (with controls reset and add-ons disabled) did not resolve the problem

Asked by Mark Ogletree 6 àwọn ọjọ́ tó kọjá

Thunderbird probably can't parse one type of standard Date format and caused showing wrong date time

There is an email app provided by xiaomi on my phone.What in the email sent by this app contains a special format of `Date` fields.It looks like that: `Date: Thu, 2 May … (kàsi)

There is an email app provided by xiaomi on my phone.What in the email sent by this app contains a special format of `Date` fields.It looks like that: `Date: Thu, 2 May 2024 05:55:12 UTC` It doesn't look like others' `Date: Thu, 2 May 2024 06:05:15 +0000` or `Date: Thu, 2 May 2024 10:35:14 +0800 (CST)`

but it is still conforming to standards (or is it only parsable by the JavaScript Date method?)

After I modified windows time zone and restarted thunderbird. all emails changed time so this is not a time zone problem.

But this email shown two different times in the preview and detailed pages at this moment.

So can anyone tell me if this is a bug? Thank you.

Asked by dangjinghaoemail 2 àwọn ọ̀sẹ̀ tó kọjá

Last reply by dangjinghaoemail 6 àwọn ọjọ́ tó kọjá

Thunderbird Beta extremly slow (win10)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving t… (kàsi)

Hi, starting with Thunderbird 126.b02 (al least) there are very heavy perfoming issues. Beyond crashes it takes approximatly 10 seconds to open a specific email. Moving to another account is much more difficult: taking itself a much of time it takes supplemental time to open the INBOX.

Despite an Raphael on-dice-graphics I'm running a discrete Radeon RX 6700XT. HDD is far away from being over-lastet or running out of memory

Any ideas? Appreciated. Thx. B.

Asked by bernd_hauschild 1 ọ̀sẹ̀ tó kọjá

Last reply by bernd_hauschild 6 àwọn ọjọ́ tó kọjá

Thunderbird won't open correctly- two windows open in rapid succesion @ start, but are blank and nothing happens

The same happens in troubleshoot mode. I also tried reinstalling an older version but the same thing happens. Help me figure out what's wrong so I can read emails. … (kàsi)

The same happens in troubleshoot mode. I also tried reinstalling an older version but the same thing happens. Help me figure out what's wrong so I can read emails. :(

Asked by fasiedu 6 àwọn ọjọ́ tó kọjá