Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Does MFSA 2011-48 apply to Firefox 3.6.23? In other words, is 3.6.23 vulnerable to these?

  • 2 tontu
  • 2 am na jafe-jafe bii
  • i mujjee tontu mooy USAF_Sully

more options

MFSA 2011-48 is listed as being applicable to all versions. However, the 3.6 advisory page does not list it. I am confused about its applicability?

If I upgrade to 3.6.24, am I addressing all known vulnerabilities for version 3.6?

USAF_Sully moo ko soppali ci

All Replies (2)

more options

http://www.mozilla.org/security/known-vulnerabilities/firefox36.html
MFSA 2011-48 was fixed in 3.6.24

MFSA 2011-51 isn't applicable to Firefox 3.6.x or Vista.
http://www.mozilla.org/security/announce/2011/mfsa2011-51.html
Cross-origin image theft on Mac with integrated Intel GPU

Fixed in:

  Firefox 8.0
  Thunderbird 8.0
more options

I don't see MFSA 2011-48 listed on the 3.6 page. If you look at 48 and 51, as well as the associated CVE pages, they state that the vulnerabilities apply to all previous versions. However...they are not listed on the 3.6 page.