تلاش سپورٹ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Beta Furefox 93.0 not displaying properly

  • 6 جواب دیں
  • 1 میں یہ مسئلہ ہے
  • 53 دیکھیں
  • آخری جواب بذریعہ cf77

more options

I can access the webpage and FF beta display properly if I do not log in the site. Once I logged in... The page refresh and became jambo and does not get displayed properly. Not sure if it is site or FF.

It is Wyze Camera forum https://forums.wyzecam.com/c/cameras/20

However, if I access site with Cognito mode. I can log in and web page will be displayed properly.

Looks like a XML error?

I have not installed Day Version, so I cannot tell if regular FF will display properly.

Any suggestions?

منسلک شدہ اسکرین شاٹٹس

منتخب شدہ حل

No problem at all, glad we could help.

اس جواب کو سیاق و سباق میں پڑھیں 👍 0

تمام جوابات (6)

more options

Hi

What level of enhanced tracking protection do you have set?

Do you have any add-ons installed?

مددگار؟

more options

I have Https everywhere uBlock Decentraleyes NoScripts

They had been turn off and still the same display issue. However, under Cogni mode with All Addons ON. page displayed normal.

I think it is combo of web page xml design and FF handlng.

مددگار؟

more options

Is "cogni mode" Private Browsing mode?

I am not hearing about a need for add-ons and Private Browsing to view sites from other users, but I do know that this can be an issue with some sites and not a Firefox for Android issue.

مددگار؟

more options

Guess What, my Apology I tried again with turning off and on with each Add-Ons

Turns Out the No-Script is causing the problem.

Now I just have to find out what is in NiScript blocking. I accepted all listed sites in Noscript , still has display issue. Only works if I fisabled completely NoScript.

There must be a hidden XSS with Wyze Forum site.

Thank fir your help

مددگار؟

more options

منتخب شدہ حل

No problem at all, glad we could help.

مددگار؟

more options

I went to No Script forum . Turns out the Webgl wrapper code is the problem. fyi.

Waitung for new release. thnpsnjs again

مددگار؟

ایک سوال پوچھیں

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.