Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

How do I re-enable Java for a website that I accidentally disabled it for?

  • 3 відповіді
  • 4 мають цю проблему
  • 37 переглядів
  • Остання відповідь від SubMariner

more options

I accidentally hit the "never activate" button for a website that I chat on. Needless to say, that disabled the java chat script. How do I re-enable it for that website? Do I have to uninstall java completely then re-install it or what?

Thanks,

I accidentally hit the "never activate" button for a website that I chat on. Needless to say, that disabled the java chat script. How do I re-enable it for that website? Do I have to uninstall java completely then re-install it or what? Thanks,

Обране рішення

You can inspect and manage the permissions for all domains on the about:permissions page or for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open Page Info
  • Go to the Permissions tab
  • Tools > Page Info > Permissions

You can delete the permissions.sqlite file to reset all permissions.

Читати цю відповідь у контексті 👍 3

Усі відповіді (3)

more options

Hello,

I think you cant disabled java for only site, you can disabled or enabled java for all sites.

Go to Tools >> Addons >> Plugins, find Java and change the drop down menu to Ask you

Змінено Diego Victor

more options

Вибране рішення

You can inspect and manage the permissions for all domains on the about:permissions page or for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location bar
  • Click "More Information" to open Page Info
  • Go to the Permissions tab
  • Tools > Page Info > Permissions

You can delete the permissions.sqlite file to reset all permissions.

more options

Thank you cor-el -- your answer worked perfectly!

Also, it was very helpful to find out about this aspect of my favourite browser.