Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

I can't see Bing maps on part of a website

  • 6 відповідей
  • 3 мають цю проблему
  • 195 переглядів
  • Остання відповідь від kaprot

more options

I often use the website of public transport company in Brussels. I have a problem with a Bing map used in this site. Here the steps you can do to see the problem:

1. Open the website: http://www.stib.be/index.htm?l=en

2. Click on "Journey planner"

3. Can you see the interactive Bing map on the right? I can.

4. Now make a research which gives a valid result (for example, in "Departure" choose "Stop", city = Bruxelles, stop = AMBIORIX and in "Destination" choose "stop", city = bruxelles, stop = ANNEESSENS)

5. Press "Show my journey"

6. On the right I have a blank space instead of the interactive Bing map. You can see the right behaviour with IE.

Is it strange that I can see the first map but not the second? I tried on four PCs, with different operating systems.

Someone can help me? Thanks ;)

Змінено kaprot

Усі відповіді (6)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If you use extensions (Tools > Add-ons > Extension) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

I tried all the things you wrote but the behaviour is the same as before. Is there something else that I can try?

more options

Can anyone of good will try the procedure I described? I would like to know if this one is my problem (on my 4 pcs) or firefox problem. Thanks ;)

more options

I tried those steps at the time that I posted my first answer and it worked for me with the current Firefox version of that time.


You can use these steps to check if images are blocked:

  • Click the "More Information" button to open the "Page Info" window with the Security tab selected (also accessible via "Tools > Page Info").
  • Go to the Media tab of the "Tools > Page Info" window.
  • Select the first image link and scroll down through the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
more options

If I do as you wrote, I see media objects of the page that is "under" the layer with the problem.

So I used "Open this frame only" to open such an URL: http://www.stib.be/HastinfoWeb/TVPDetails.aspx?moniker=Q3JlYXRlVFZQOlRWUERldGFpbHM6NjljMTlkYWEtMjE1MS00MzI4LTk1MWMtNWI5Y2Y1ZDBiNDU4

Then I followed your instructions but there is no blocked image.

I used IE to inspect the HTML of the missing part in Firefox but I don't know if it can be useful to post that part of the code.

Let me know if I can be something or if I should give up and use IE to access that site.

Thanks again!!!

more options

Just to let the world know, this bug seems to be solved with version 12 :)