Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

Fat Cow website is saying the editing funtion problems I am having in editing my website is due to the Fire Fox brouser. What can I do to resolve this issue.

  • 3 відповіді
  • 2 мають цю проблему
  • 11 переглядів
  • Остання відповідь від cor-el

more options

I have had a website, advancedesdservices.com, for several years now and used their editor to completed it, Site Deluxe. Explorer would not let me open the Site Deluxe tool within Fat Cow and they suggested I load an advanced Browser such as Fir Fox. I did and it allowed me to open the tool. However with Fire Fox the editing tools in Site Deluxe do not function such as cut, paste, spell check. The Fire Fox spell check identifies miss spellings but do not allow replacement word suggestions. Fat Cow is stating that it must be an issue with Fire Fox and suggested I ask you or load another Browser. Any suggestions??

Усі відповіді (3)

more options

Вибране рішення

more options

Thanks works much better!! Still issues with spell check though.

more options

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also: