Шукати в статтях підтримки

Остерігайтеся нападів зловмисників. Mozilla ніколи не просить вас зателефонувати, надіслати номер телефону у повідомленні або поділитися з кимось особистими даними. Будь ласка, повідомте про підозрілі дії за допомогою меню “Повідомити про зловживання”

Learn More

Ця тема перенесена в архів. Якщо вам потрібна допомога, запитайте.

website's IP address changed, website does not load

  • 1 відповідь
  • 2 мають цю проблему
  • 26 переглядів
  • Остання відповідь від the-edmeister

more options

My website's IP address changed, and my website did not load (error message: You see this page because there is no Web site at this address).

I cleared the cache history and the regular webpage showed up again (the favicon is missing though).

I see that the deafault option in mozilla was to never clear the cache history unless you do it manually. Does this mean that all the people who have visited my webpage before i changed ip adress will get an error page?

Is ther any way to solve this?

Or will the page load correctly after some time, regardless of the cache clearing?

thank you

My website's IP address changed, and my website did not load (error message: You see this page because there is no Web site at this address). I cleared the cache history and the regular webpage showed up again (the favicon is missing though). I see that the deafault option in mozilla was to never clear the cache history unless you do it manually. Does this mean that all the people who have visited my webpage before i changed ip adress will get an error page? Is ther any way to solve this? Or will the page load correctly after some time, regardless of the cache clearing? thank you

Усі відповіді (1)

more options

Try clearing the DNS cache.
See this
http://www.tacktech.com/display.cfm?ttid=330
and
http://www.tech-recipes.com/rx/233/clear_windows_dns_cache/

If that doesn't fix it, check the HOSTS file to make sure that there isn't any entry pegging your URL with the old OP Address.
http://en.wikipedia.org/wiki/Hosts_file