Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

firefox tabs have no text

  • 7 yanıt
  • 5 kişi bu sorunu yaşıyor
  • 9 gösterim
  • Son yanıtı yazan: cor-el

more options

I had multiple browser windows opened, ff27 crashed and upon restart, only one browser has text labels in the tabs, and the other tabs only have the icon, no text.

http://prntscr.com/2rq60k

Note the browser in the forefront has 5 tabs open, with no text in the tabs. Note the browser in the background has multiple tabs open, with text labels within the tab itself.

Please explain why this is the case, and a solution to make all the tabs in all browsers display the webpage header.

Tüm Yanıtlar (7)

more options

Hello there, under the auto option see if you have this " * " in there. If you do, try taking in out and lets see what happens ok.

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

@benjaminmanford - Where would I find the auto option?

@cor-el - What would I be looking for in the extensions? Presently HW acceleration is NOT selected and I am using the default theme.

more options

That is a trial and error process.

Does starting Firefox in Safe Mode has any effect?
If not then you do not need to pursue this further.

If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

more options
more options

Found the offending extension, Tab Mix Plus 0.4.1.3, disabled it and problem solved.

Thanks for the direction to look in.

Cheers.

more options

You're welcome.

You can try the latest TMP dev version or ask advice at the TMP forum if you want to keep using this extension.