X
Sitenin mobil sürümüne gitmek için buraya dokunun.
Firefox'unuz eskimiş ve güvenlik riski taşıyor olabilir! Firefox'u yükseltin

Destek Forumu

when a open firefox I have FB for my startpage but it redirect me allthe time to this /check6only.facebook.comajax/v6.php?v=check6only&pingonly=false ,

Tarih

I start Firefox and FB start like it should but direct it goes over to ,http://search.babylon.com/?babsrc=TB_def&q=check6only.facebook.comajax%2Fv6.php%3Fv%3Dcheck6only%26pingonly%3Dfalse,and when i click home page goes over to FB but back again to tha other

Seçilen çözüm

Are your cookie settings set to "ask me every time" ?

  • Tools > Options > Privacy > History: Firefox will: "Use custom settings for history"

You can remove a possible cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.

See also:

Bu yanıtı konu içinde okuyun 635

Ek sistem ayrıntıları

Yüklü yan uygulamalar

  • Shockwave Flash 11.4 r402
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • iTunes Detector Plug-in
  • McAfee MSC FF plugin DLL
  • Nexus Personal Plug-Ins
  • GEPlugin
  • My Web Search Plugin Stub for 32-bit Windows
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • NPWLPG

Application

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

More Information

Matt_G
  • Administrator
  • Moderator
380 solutions 1848 answers

İşe yarayan yanıt

Hi Lailas,

It sounds like Babylon has been installed on your computer. This program can interfere with search and lots of other stuff. I'd try using Firefox Reset to fix the problem. It's a super simple solution that solves a ton of issue.

Let me know if this helps!

cor-el
  • Top 10 Contributor
  • Moderator
10752 solutions 96760 answers

Seçilen çözüm

Are your cookie settings set to "ask me every time" ?

  • Tools > Options > Privacy > History: Firefox will: "Use custom settings for history"

You can remove a possible cookie exception for www.facebook.com and create an exception for facebook.com instead to include all facebook domains.

See also:

mahfuzny 0 solutions 1 answers

how can I get use my face book account with Mozila? Every I try to log in after few socond it redirect to here: check6only.facebook.comajax/v6.php?v=check6only&pingonly=false