Mozilla Destek’te Ara

Destek dolandırıcılığından kaçının. Mozilla sizden asla bir telefon numarasını aramanızı, mesaj göndermenizi veya kişisel bilgilerinizi paylaşmanızı istemez. Şüpheli durumları “Kötüye kullanım bildir” seçeneğini kullanarak bildirebilirsiniz.

Learn More

Cookies not kept v89

  • 2 yanıt
  • 1 kişi bu sorunu yaşıyor
  • 11 gösterim
  • Son yanıtı yazan: cor-el

more options

Hello Since version 89 my cookies are not kept anymore. I have set Firefox to delete cookies when closing but I have set exceptions for some websites to keep the cookies. Also I delete the history when closing except cookies. (This setting was chaged after updating to version 89)

With this settings Firefox kept the cookies of the exception websites But since version 89 all cookies are deleted, also those for the exception. Any new setting to do? Regards Oliver

Seçilen çözüm

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"
Bu yanıtı konu içinde okuyun 👍 0

Tüm Yanıtlar (2)

more options

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

İşe yaradı mı?

more options

Seçilen çözüm

You can use these steps to make a website recognize and remember you.

  • create a cookie allow exception with the proper protocol (https:// or http://) to make a website remember you

You can check that you aren't clearing important cookies.

  • using "Delete cookies and site data when Firefox is closed" keeps cookies with an allow exception
  • using "Clear history when Firefox closes" to clear cookies clears all cookies including cookies with an allow exception you may want to keep
  • clearing "Site Preferences" clears exceptions for cookies, images, pop-up windows, and software installation and exceptions for passwords and other website specific data
  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Exceptions/Permissions"

İşe yaradı mı?

Soru sorun

Mesajlara yanıt verebilmek için hesabınıza giriş yapmalısınız. Henüz hesabınız yoksa lütfen yeni bir soru sorun.