ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't see add-ons or extentions, installed or available

  • 8 การตอบกลับ
  • 4 คนมีปัญหานี้
  • 424 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย philipp

more options

When I click on Tools--addons or extentions---nothing comes up to see-------when I click on addons, there is a swirling circle that keeps on swirling, page never seems to load, and on extentions---it's a blank page...... I have the Amazon Wish List, Read later, social fixer and couple of others----shouldn't they be showing somewhere are having been installed?? I thought they used to show up??

Plug-ins show up as listed, and under appearance I have a few listed from when I was trying them out in version 19.0.1, but the problem has come about with the new version 20.0.1-----

I can't see any of my add-ons, extentions----but they are in my toolbar for me to use as usual????

I would like to install another add-on but page won't load----please help??

When I click on Tools--addons or extentions---nothing comes up to see-------when I click on addons, there is a swirling circle that keeps on swirling, page never seems to load, and on extentions---it's a blank page...... I have the Amazon Wish List, Read later, social fixer and couple of others----shouldn't they be showing somewhere are having been installed?? I thought they used to show up?? Plug-ins show up as listed, and under appearance I have a few listed from when I was trying them out in version 19.0.1, but the problem has come about with the new version 20.0.1----- I can't see any of my add-ons, extentions----but they are in my toolbar for me to use as usual???? I would like to install another add-on but page won't load----please help??

วิธีแก้ปัญหาที่เลือก

you're very welcome - glad you could solve it that way :-)

อ่านคำตอบนี้ในบริบท 👍 3

การตอบกลับทั้งหมด (8)

more options

hello, this sounds like the files in your profile folder that store the information about your extensions might have become corrupted. please go to firefox > help > troubleshooting information > profile - show folder... then windows explorer should open up your profile folder. in there look for the files named extensions.ini, extensions.sqlite, extensions.sqlite-journal (and in some cases also extensions.txt, extensions.rdf). delete or rename those files and quit firefox, they will be regenerated the next time you launch firefox.

also see Corrupt extension files

more options

Okay, in that folder---it's a whole folder names extensions----(I use FF mainly, but also Chrome)...... There are 22 files/folders in this folder called extensions.....some have names that are numbers---

The only way I can do this is if you see the files, took a screenshot, and tell me which ones to delete----you can see there are a whole bunch of files with numbers for names, and there are FILES WHICH HAVE MY ADD-ONS in the name?

Are the ones named with my add-ons the ones I should delete??

more options

no the files referenced above are not located in the extensions subfolder, please go one folder upwards into the main profile folder (16mkzkjw.default) - in there you should find the files to rename/delete!

more options

Another screenshot, where you mentioned----there are 4 folders/files with the name "extension" in them----2 with just the word "extension" and 2 with file types you described after them...... Which ones should I feel okay to delete?? (just want to be sure) Thanks

more options

please try to delete the four files named "extension" (i've marked them red in the screenshot) while all firefox windows are closed.

more options

One of the extensions items is the Extensions folder that stores the extensions. The other might be the extensions.ini file with a hidden file extension. You can check that via the Properties in the right-click context menu.

You can remove the two extensions.sqlite files as those store the extensions registry.

more options

Woo-hoo----thank you SOOOOO much! It's fixed......it took away all my add-on, luckily I wrote them down before doing, so now I have them all back as they were, AND they show up when I click on tools--add-ons!!!

Again, thank you soooo much---you're "super"......:)

more options

วิธีแก้ปัญหาที่เลือก

you're very welcome - glad you could solve it that way :-)