ค้นหาฝ่ายสนับสนุน

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cisco Webex Desk Camera not working (works with other browser)

  • 6 การตอบกลับ
  • 1 คนมีปัญหานี้
  • 6 ครั้งที่ดู
  • ตอบกลับล่าสุดโดย Jorge Martínez López

more options

Hello,

I have a new Cisco Webex Desk Camera that it's not working with Firefox (Flatpak on Fedora Silverblue 35).

lsusb: Bus 006 Device 004: ID 05a6:0023 Cisco Systems, Inc. Cisco Webex Desk Camera

https://mozilla.github.io/webrtc-landing/gum_test.html shows two cameras "Video Capture 4" and "Video Capture 5", none of them work, the page shows an error message: "AbortError: Starting videoinput failed".

The same website works in Chromium (also a Flatpak), which only sees "Video Capture 4 (05a6:0023)". "OBS Studio" is also able to use the camera. "Video Capture 5" is not available in Chromium and freezes the image in OBS Studio. I believe Video Capture 5 is the IR camera that is used in Windows Hello.

Would you be able to help me to get this camera supported, please?

เปลี่ยนแปลงโดย Jorge Martínez López เมื่อ

การตอบกลับทั้งหมด (6)

more options

Can you erase the loooooonnnnnnggggg output? It's not needed. Also, try another version of Firefox from the below link. Don't use your Firefox account and see what happens. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Can you show us what you get with your current browser? What Desktop? Are you in X11 or Wayland?

มีประโยชน์หรือไม่

more options

Thanks for your help.

I have edited the question as requested (sorry!).

So far I have tried:

  • Firefox (Fedora RPM) -> doesn't work.
  • Firefox (Flathub) -> doesn't work
  • Firefox (Flathub -- new profile) -> doesn't work.
  • Chromium (Flathub) -> works
  • OBS Studio (Flathub) -> works

I'll see later this weekend if I can install Firefox on a Toolbx container.

มีประโยชน์หรือไม่

more options

Just ran Nightly in a toolbx container using a fresh profile, I get the same results.

เปลี่ยนแปลงโดย Jorge Martínez López เมื่อ

มีประโยชน์หรือไม่

more options

I'm having some issues uploading screenshots.

Clicking on the camera button in the WebRTC test page causes the error "AbortError: Starting videoinput failed" to display in red.

เปลี่ยนแปลงโดย Jorge Martínez López เมื่อ

มีประโยชน์หรือไม่

more options

You ran Nightly in a toolbox container... Why not just download to a folder, run it, and see if it can access the camera?

มีประโยชน์หรือไม่

more options

Fair enough... just did it, same result.

มีประโยชน์หรือไม่

ถามคำถาม

คุณต้องเข้าสู่ระบบบัญชีของคุณเพื่อตอบกลับโพสต์ โปรดเริ่มคำถามใหม่ หากคุณยังไม่มีบัญชี