• తాళంవేయబడినది

Cartella Posta in arrivo

duplicate of /questions/1445549 thread. Buonasera, stamattina non funzionando le mail in arrivo in Thundebird, ho riparato la cartella a seguito di un messaggio arrivato… (మరింత చదవండి)

duplicate of /questions/1445549 thread.

Buonasera, stamattina non funzionando le mail in arrivo in Thundebird, ho riparato la cartella a seguito di un messaggio arrivato dal vostro portale dove mi diceva: spazio archiviazione terminato. Effettuata la procedura i messaggi in entrata hanno iniziato a funzionare regolarmente ma mi sono accorto che tutte le mail nella cartella posta in arrivo erano prive di testo. Cosa può esser successo e se è possibile ripristinare, grazie mille per un vostra risposta. Vi lascio in allegato un'immagine come campione. Cordiali saluti, Gianfranco

Asked by Gianfranco Mazzilli 4 గంటల క్రితం

  • పరిష్కరించబడింది

v115.5.0 Right Click on email address broken?

Since my latest Linuxmint update (Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy), when I right click on an email address NOTHING happens. It ALL versions before 115.5… (మరింత చదవండి)

Since my latest Linuxmint update (Linux Mint 21.2 Victoria base: Ubuntu 22.04 jammy), when I right click on an email address NOTHING happens. It ALL versions before 115.5.0 when I right clicked on an email address I had options like: I could copy email address OR even start to new email with that email address as the recipient + Others. Is this deliberate in 115.5.0? or is there a way I can get it back?

thanks Sam

Asked by sam159 4 నెలల క్రితం

Answered by sam159 4 నెలల క్రితం

  • పరిష్కరించబడింది

Message filter setup isn't saved

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I c… (మరింత చదవండి)

I have had message filters set up for a long time. Recently I tried to make some changes (adding one filter, deleting others, changing the response). I find that if I close Thunderbird and reopen it, all my changes are gone! How can I get the filter changes to stick?

Asked by coffent 1 వారం క్రితం

Answered by david 1 వారం క్రితం

  • పరిష్కరించబడింది

what should i enter in 'your login' when adding an existing Outlook email a/c to thunderbird

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info sym… (మరింత చదవండి)

I've provided all of the other data, no problem. But the <Your login> field has only "YOURDOMAIN\yourusername" in it as a format hint. The field carries an Info symbol, but it's greyed out.

There are many possible domains, e.g. microsoft.com, office365.com, outlook.com, each with possible 3LDs, and the domain-name of the organisation that provides my account.

The most obvious (MYORGDOMAIN\Roger.Clarke) gets the error-message: > Authentication failed. Please check the username and password. (I checked, and they're the same as I use for a webmail login there).

Leaving it empty gets this error-message: > Unable to log in at server. Probably wrong configuration, username or password. (That about covers the possibilities then ...).

Asked by Roger.Clarke 2 రోజుల క్రితం

Answered by Roger.Clarke 1 రోజు క్రితం

  • పరిష్కరించబడింది

Setting up gmail in Thunderbird

Hi. I have tried to set up my gmail email addresses in Thunderbird without success. When I reach the end of the process I get a window asking me to log into gmail but wh… (మరింత చదవండి)

Hi. I have tried to set up my gmail email addresses in Thunderbird without success. When I reach the end of the process I get a window asking me to log into gmail but when I try to do that I get an error message. I have tried some of the fixes. Not entering my password, turning off 2 factor authentication, manual set up, but I still get the error message. Any help would be much appreciated. Thanks.

Asked by Keith Brown 2 రోజుల క్రితం

Answered by christ1 2 రోజుల క్రితం

  • పరిష్కరించబడింది

Can't add Yahoo or Gmail accounts

I was forced to change the passwords on two of my accounts, one on yahoo.com and other on gmail.com after which they stopped working in Thunderbird after entering the new… (మరింత చదవండి)

I was forced to change the passwords on two of my accounts, one on yahoo.com and other on gmail.com after which they stopped working in Thunderbird after entering the new passwords. I completely deleted the accounts thinking I could add them again and they'd work.

They both act the same, so I'll just mention Yahoo. I successfully log in on the OAuth2 popup but Thunderbird returns the errors on yellow. I know the logging in is successful because I get a confirmation on my backup email "Your Yahoo account bogdan253 was used to sign in to a new third party application on thunderbird."

Gmail acts the same. Thunderbird is unusable at this moment, I will have to find another app if I can't fix this.

Asked by Bogdan P 2 రోజుల క్రితం

Answered by Bogdan P 1 రోజు క్రితం

  • పరిష్కరించబడింది

URLS in sent emails occasionally have odd formatting

Do some corruption problems on my PC I recently reinstalled Windows (via MS cloud install option) and the reinstalled Thunderbird - currently running 115.10.1 (64-bit) T… (మరింత చదవండి)

Do some corruption problems on my PC I recently reinstalled Windows (via MS cloud install option) and the reinstalled Thunderbird - currently running 115.10.1 (64-bit)

There were a few problems so I just did a clean install. IMAP and imported a copy of my address book.

Now on outgoing emails, occasionally the URL are highlighted a different color. I have confirmed that this is what the recipients are doing. I can't find any option that would indicate that I have asked for the URL to have a different color. I have tried light/dark/system default mode on the color theme and I can't see a difference...

Granted, it is not critical, but it is completely annoying. See the attached image.

Asked by Zendo Deb 1 రోజు క్రితం

Answered by david 1 రోజు క్రితం

  • పరిష్కరించబడింది

Won't start on Mac

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report… (మరింత చదవండి)

TB no longer will start. It just hangs and when I go to it on my Mac I see a spinning disk. That never changes and eventually, after hours, I must force quit and report it to Apple. I receive no messages or error codes.

Asked by chunnel 2 రోజుల క్రితం

Answered by chunnel 1 రోజు క్రితం

  • పరిష్కరించబడింది

Won't open mailbox after crash

I lost power to my PC when Thunderbird was running (thanks electrician who tripped the whole fusebox!). Since then despite everything I have tried Thunderbird will not o… (మరింత చదవండి)

I lost power to my PC when Thunderbird was running (thanks electrician who tripped the whole fusebox!). Since then despite everything I have tried Thunderbird will not open my mailbox. I get the screen 'Set Up Your Existing Email Address' shown in the screenshot. I can see my address book.

I have tried creating a new profile, copying across all the data from the profile in use until yesterday and changing the profiles.ini to point to the new profile. If I start using the profile manager (thunderbird -p) it shows the new profile but if I click it then I still get the same screen shown in the screenshot.

After looking at other support pages I tried deleting the .lock files and rebooting, still the same.

Under the troubleshooting information I can see the correct profile folder and open it, if I click about::profiles then the correct profile is in use.

It is a bit more complicated as I had the profile on a NAS drive but I have created a new profile on the PC and copied all the data in the profile directory to the local profile folder. Still the same results.

Edited: After trying a couple of other things - import into a new profile from the currant one, still same results, and changing the installs.ini file to match the profiles.ini one, also same results, I have uploaded a couple more pictures after looking again at other support questions.

I am on version 115.10.1 (32-bit)

Thanks for any help.

Asked by rfx2006 2 రోజుల క్రితం

Answered by rfx2006 1 రోజు క్రితం

  • పరిష్కరించబడింది

New accounts keep disappearing

I have several email addresses all on my own website and all with identical setup at the server end. I just added two new ones to TB and they vanish when TB restarts. I'v… (మరింత చదవండి)

I have several email addresses all on my own website and all with identical setup at the server end. I just added two new ones to TB and they vanish when TB restarts. I've installed them a couple of times, they auto install perfectly, but they keep vanishing.

I've checked that all the mail servers and ports etc are the same as on the ones that work OK. So I'm assuming that the problem is some kind of generic problem with cache / profile corruption etc etc. Assuming that is the case, what kind of generic cleanup fixes should I try please?

Many thanks.

Asked by Andrew3142 2 రోజుల క్రితం

Answered by david 2 రోజుల క్రితం

  • పరిష్కరించబడింది

Cox.com switched from their own email server to yahoo. I can't get imap to work

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to wor… (మరింత చదవండి)

Cox.com has decided to no longer have their own email server and switched their accounts to yahoo. I can read my email directly on Yahoo, but can't get their imap to work. I changed the imap and smtp settings to yahoo. Also, the email login has changed and I changed that in Thunderbird. With Cox, the login was just "username" and now it is "username@cox.net". When I made these changes in the account settings, my email account has disappeared from the inbox, but it is still in account settings. I am using a unified inbox with several accounts.

Cox will not help me with this, and I have been on hold with yahoo for an hour with no response. I have been messing with this for two days so I hope you can help me.

Asked by PattiWagen 1 రోజు క్రితం

Answered by PattiWagen 1 రోజు క్రితం

  • పరిష్కరించబడింది

restoring from appdata\roaming\thunderbird\profiles\

I have thunderbird backed up from appdata\roaming\thunderbird. I need to restore my corrupted mail app. How do I do it with Windows 10 and version 115.10.1? Can I simp… (మరింత చదవండి)

I have thunderbird backed up from appdata\roaming\thunderbird. I need to restore my corrupted mail app. How do I do it with Windows 10 and version 115.10.1? Can I simply copy saved Thunderbird over the corrupted one? Thank you. -- Don McGee

Asked by OTD 2 రోజుల క్రితం

Answered by david 2 రోజుల క్రితం

  • పరిష్కరించబడింది

Primary email account shows up twice in left TBird pane

I believe this to be a new situation; I've just noticed it for the first time in the couple of years since I switched email clients. I'm running three POP/SMTP email acc… (మరింత చదవండి)

I believe this to be a new situation; I've just noticed it for the first time in the couple of years since I switched email clients.

I'm running three POP/SMTP email accounts under Thunderbird. Aside from my Gmail 'primary' account, there's an msn account and a business one too. I use the 'unified view' mode for inbox, sent, trash, etc. and seldom defer to individual account windows unless searching for something.

I can't figure out why my primary (Gmail) account is showing up again, in boldface blue no less, just below Trash and above Local Folders. I feel I must have flipped a switch somewhere, but can't locate it to turn it off. Any ideas?

Asked by Electrojim 2 రోజుల క్రితం

Answered by david 2 రోజుల క్రితం

  • పరిష్కరించబడింది

Sorting emails

I have Thunderbird set up on PC and a Laptop. On the PC I have version 115.9 installed and the Laptop (which is a more recent purchase) version 115.10. On the PC I can … (మరింత చదవండి)

I have Thunderbird set up on PC and a Laptop. On the PC I have version 115.9 installed and the Laptop (which is a more recent purchase) version 115.10.

On the PC I can easily sort by "date", "correspondent", etc as there are click buttons at the top of each column but these do not appear in version 115.10.

I have looked at all the view menu options and cannot see that anything will help to change this. Was this functionality removed in the upgrade or is there a way to alter the view settings? The screen shot is from the Laptop.

TIA

Asked by stuart.stephen 2 రోజుల క్రితం

Answered by stuart.stephen 2 రోజుల క్రితం

  • పరిష్కరించబడింది

TB halts before exiting fully

Ubuntu 22.04, TB 115.10.0 (64-bit). A system update occurred recently, and TB was in the list to upgrade. Now, TB transacts email & such w/o problem. However, when… (మరింత చదవండి)

Ubuntu 22.04, TB 115.10.0 (64-bit). A system update occurred recently, and TB was in the list to upgrade. Now, TB transacts email & such w/o problem. However, when I use the window exit ('X' upper right corner) or the File ->Quit choice, a status bar shows "Clearing Trash" or the like, and remains on the desktop. Eventually a system message appears that TB is not responding (wait or force quit). Nothing happens until force quit is used.

Same behavior screen is seen if I try to use the TB troubleshooting menu option.

Any suggestions how to diagnose this? Thx.

Asked by gandsnut 2 రోజుల క్రితం

Answered by gandsnut 2 రోజుల క్రితం

  • పరిష్కరించబడింది

Resetting Thunderbird after Cox.net e-mail has transitioned to Yahoo.com e-mail

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still… (మరింత చదవండి)

Cox.net is transitioning from in-house e-mail to e-mail handled by Yahoo.com. Our cox.net addresses are supposed to (and apparently have) transitioned so that they still work, but are processed through pop.mail.yahoo.com.

It is my turn to be transitioned and I have been successful in doing so to the extent that I can send and receive using my address(es) ...@cox.net through Yahoo web mail and on my Samsung phone. I have not, however, been successful in either sending or receiving mail using Thunderbird on my desktop.

I have been successfully using Thunderbird with POP settings for years with four different cox.net addresses. [I'm currently just trying to get two of them working -- unsuccessfully.]

I am using Windows 10 on a Dell desktop. I am using Thunderbird 115.9.0 (32 bit). I have reset the POP and SMTP settings as directed by Yahoo. One of the errors I receive is: "Error with Account .... Sending of password for ...@cox.net did not succeed. Mail server pop.mail.yahoo.com responded (SYS/TEMP) Server Error - Please try again later." It then asks me to retry or enter a new password. I have checked the passwords saved by Thunderbird and they are correct.

I suspect, that with all the Cox accounts being newly routed through Yahoo servers that I am not the only Thunderbird user experiencing this problem. Does anyone have any suggestions? Is it likely to help if I uninstall and reinstall Thunderbird? Would I loose all my mail, etc. if I did that? [I did the delete and add account in my phone and that was successful, but I wasn't concerned about losing mail there as it is all on my desktop.]

Thanks in advance. billb1111

Asked by billb1111 5 రోజుల క్రితం

Answered by christ1 2 రోజుల క్రితం

  • పరిష్కరించబడింది

I do not know a password that Thunderbird will accept. I cannot send emails, but I do receive them. What can I do?

I am unable to send emails. I am asked to enter my password and have tried many times. The instructions to enter my password just keeps repeating over and over. I am at a… (మరింత చదవండి)

I am unable to send emails. I am asked to enter my password and have tried many times. The instructions to enter my password just keeps repeating over and over. I am at a loss as to what to do. Any suggestions?

Asked by Ernie Smith 2 రోజుల క్రితం

Answered by christ1 2 రోజుల క్రితం

  • పరిష్కరించబడింది

My tbird account on my own website causes my hosting company to block my ip about once a month for the last 6 month

For the last 6 months, my ip gets blocked from my website server about once a month. This causes me to locked out of my website until inmotion unblocks my ip. It works … (మరింత చదవండి)

For the last 6 months, my ip gets blocked from my website server about once a month. This causes me to locked out of my website until inmotion unblocks my ip. It works fine for about a month and then ip blocked again The conversation below was with my hosting company Inmotion hosting

4:35:48 PM) Andrea J.: Looking at the error, I can only see failed logins for alan@wood-r-us.com. (4:36:02 PM) Andrea J.: I have unblocked the IP for you. (4:36:16 PM) Andrea J.: So you should be able to access the server now. (4:36:54 PM) Alan Johnston: Yes my email is working again thanks. (4:36:59 PM) Andrea J.: My pleasure. Was there anything else I could assist with today? (4:37:20 PM) Alan Johnston: What can be done so this does not keep happening about every month (4:38:32 PM) Andrea J.: You will need to locate the device that is having the login issue, (4:39:14 PM) Alan Johnston: That is the only email related to this site and It is me. I use thunderbird and I stay logged in all the time (4:40:11 PM) Andrea J.: Mar 13 15:49:30 ecbiz320 dovecot: imap-login: Disconnected: Connection closed: read(size=720) failed: Connection reset by peer (no auth attempts in 3 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85, TLS: read(size=720) failed: Connection reset by peer, TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits) Mar 13 15:49:31 ecbiz320 dovecot: imap-login: Disconnected: Connection closed (no auth attempts in 0 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85, TLS handshaking: Connection closed Mar 13 15:49:31 ecbiz320 dovecot: imap-login: Disconnected: Too many invalid commands (no auth attempts in 0 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85 Mar 13 15:49:31 ecbiz320 dovecot: imap-login: Disconnected: Connection closed (no auth attempts in 0 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85 Mar 13 15:49:31 ecbiz320 dovecot: imap-login: Disconnected: Connection closed (no auth attempts in 0 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85, TLS: Connection closed, TLSv1.2 with cipher ECDHE-RSA-AES256-GCM-SHA384 (256/256 bits) Mar 13 15:49:32 ecbiz320 dovecot: imap-login: Disconnected: Connection closed (no auth attempts in 1 secs): user=<>, rip=172.58.1.223, lip=209.182.196.85, TLS handshaking: Connection closed (4:40:37 PM) Andrea J.: Looking at the server, the logs shows connection errors. (4:40:56 PM) Andrea J.: You may need to look into ThunderBird to see if there is an update that is needed. (4:41:17 PM) Andrea J.: If your IP is repeatedly being blocked, there is an issue with the mail client's connection.

Asked by alan232 1 నెల క్రితం

Answered by david 1 వారం క్రితం

  • పరిష్కరించబడింది

Back Door if Thunderbird Doesn't Work Out

I've been using TB on 2 of my smaller email accounts for several months and really like the way it operates. I'm nearly ready to add my main email account (web-based Out… (మరింత చదవండి)

I've been using TB on 2 of my smaller email accounts for several months and really like the way it operates. I'm nearly ready to add my main email account (web-based Outlook) to TB but have one final question. If I add the account to TB, give it a fair try, and just don't like the results, can I simply delete that account from TB and go back to accessing it via its website? I have confirmed that POP is disabled for my Outlook account so I understand all email remains on the server until I remove it. I also understand TB would leave the email from the account on the same server, again pending some action I might take to remove it. So it would seem that I could delete the account from TB and revert to web-based access for the account, just as I'm doing now, and the folders and saved emails would still be there. Am I overlooking anything?

Asked by rjfelts 3 రోజుల క్రితం

Answered by david 3 రోజుల క్రితం

  • పరిష్కరించబడింది

How can I send emails at a specified time

I want to prepare emails in advance (in the Outbox folder?) and have Thunderbird send them later, at a time that I specify when I prepare them. I looked at the Events an… (మరింత చదవండి)

I want to prepare emails in advance (in the Outbox folder?) and have Thunderbird send them later, at a time that I specify when I prepare them. I looked at the Events and Tasks tab but I can't see how to do what I want with a task. All the prepared emails can be sent at the same time. Can it be done? Thanks Peter M

Asked by PeterMartinez 3 రోజుల క్రితం

Answered by david 3 రోజుల క్రితం