Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (மேலும் படிக்க)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 54 நிமிடங்கள் முன்பு

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (மேலும் படிக்க)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 1 மணி நேரம் முன்பு

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (மேலும் படிக்க)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 1 மணி நேரம் முன்பு

Can not access the website in my LAN

Hi, I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop. However, firefox complained that "connection not secure" even if I… (மேலும் படிக்க)

Hi,

I set up the Janus website on my LAN and tried to access it using firefox on Raspberry Pi desktop.

However, firefox complained that "connection not secure" even if I allowed all the permissions including the camera and microphone.

Of course, I can use the newest firefox to access the same Janus website package on localhost or AWS(Of course I have a domain name and HTTPS in AWS configuration).

I know that firefox takes care of the security very well, yet in my case, I just want to test the website on my own LAN, I want to understand how to configure firefox in Raspberry Pi to access Janus running on my LAN.

Hardware: Raspberry Pi 4B, 4G memory OS: Ubuntu 21.04 Firefox: 96.0

I guess it is nothing related to Janus but something wrong with my configuration, thank you in advance.

Tyou

Asked by tyouritsugun 2 மணி நேரத்திற்கு முன்பு

Entire page turns black before the content appears

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads co… (மேலும் படிக்க)

Hi, I have noticed this behavior for a while now and it is becoming bothersome now. It seems to happen ONLY upon initial visit to a site, any site. Once the site loads completely, any links from there loads without the black screen.

Of course, I have searched and tried the known remedies: 1) graphics driver. Chrome, Konqueror and other browsers do not exhibit this behavior. 2) FF add-on's disabled. No permanent difference. 3) Hardware acceleration disabled. No permanent difference.

I'm running 103.0.2 (64-bit) on: Operating System: Kubuntu 22.04 KDE Plasma Version: 5.24.4 KDE Frameworks Version: 5.92.0 Qt Version: 5.15.3 Kernel Version: 5.17.5-051705-generic (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Core™ i7-6700 CPU @ 3.40GHz Memory: 23.4 GiB of RAM Graphics Processor: llvmpipe

This is not a deal breaker but should be addressed to make FF more perfect! Best... Hong Son

Asked by groundie 1 நாள் முன்பு

Last reply by groundie 2 மணி நேரத்திற்கு முன்பு

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (மேலும் படிக்க)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

Asked by doritos 2 நாட்கள் முன்பு

Last reply by doritos 3 மணி நேரத்திற்கு முன்பு

Facebook messenger not working for voice or video messages

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it … (மேலும் படிக்க)

all other browsers work fine apart from firefox since the latest update , I have been a firefox user for 20 years and if this continues then I will have to quit using it . Tried everything i can think of and it still doesn't work

Asked by bernie.colley 1 நாள் முன்பு

Last reply by bernie.colley 3 மணி நேரத்திற்கு முன்பு

Problem: Upgraded to 103.2 I get a blank new page with no book marks or anything from my profile if I click on a link in an email

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click … (மேலும் படிக்க)

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click on a link for a site with a stored pw in FF password manager now I get a clean new window which has no bookmarks and no saved passwords for anything. How can you help me?

Thank you Richard

Asked by portsoft1 6 மணி நேரத்திற்கு முன்பு

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (மேலும் படிக்க)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 7 மணி நேரத்திற்கு முன்பு

Last reply by dcottle 7 மணி நேரத்திற்கு முன்பு

Windows 10; Firefox; GOOGLE "Region Settings"

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox s… (மேலும் படிக்க)

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox several times without being able to correct the fault. I used system restore to revise system date and still the problem persists. I have checked settings but cannot seem to find anything that will solve the problem.

Asked by mberns 8 மணி நேரத்திற்கு முன்பு

Pocket Leseansicht

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view. greeting Sascha Guten Morgen wie kann ich denn die Leseans… (மேலும் படிக்க)

Good morning How can I turn off Pocket's reading view, I would like to always see the web pages in normal view.

greeting Sascha

Guten Morgen wie kann ich denn die Leseansicht von Poket deaktivieren, ich würde gerne die Webseiten immer in der normalen Ansicht sehen.

Gruß Sascha

Asked by Tholix 9 மணி நேரத்திற்கு முன்பு

Firefox 103.0 and 102.0 on Ubuntu 18.02 both break netflix playback. None of the previous workarounds appear to resolve the issue

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every tim… (மேலும் படிக்க)

Ever since the update to Firefox 102 and continuing in 103, Netflix gives a F7701-1003 when attempting playback, naturally playback works fine(as it always does every time FF does this with each new release) in Chrome and Brave. All previous suggested work arounds do not resolve this issue.

Since no one answered this question the last 5 times people had to ask similar questions I will repeat this basic question.

Does Mozilla not test their updates prior to release?

Asked by nedj10 10 மணி நேரத்திற்கு முன்பு

Downloads setting WON'T default to 'Ask every time'

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers… (மேலும் படிக்க)

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers etc. reinstalled, etc. Win 10 home 64-bit, Firefox 103.0.2 (64-bit)

Just trying to get the browser to STOP defaulting to Downloads location and START asking me where to save the d/l.

Thank you!

Asked by MILESTWEST 13 மணி நேரத்திற்கு முன்பு

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all my add-ons. Please return me back to prior update ‘Firefox

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all m… (மேலும் படிக்க)

On about 8-4-2022 there was a update took my pc into wakasphere, I did get a flash text telling me it was my compute was AMD design..Lost my windows, taps, and lost all my add-ons. Please return me back to prior update ‘Firefox. I had to wait a day because it wouldn't update , it updated but lost tabs, functionaliy. Can you set it back to previous Firefox windows, it's all screwe d up

Asked by herbwhi 15 மணி நேரத்திற்கு முன்பு