X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I have Firefox 27.0.1 Win 7 64bit... I can't "play" GIF files What's wrong?

  • 6 replies
  • 6 இந்த பிரச்னைகள் உள்ளது
  • Last reply by planejumper73
பதிவிடப்பட்டது

Firefox 27.0.1 shows up as the current version. Windows 7 Home Premium 64bit, 4GB RAM

My daughter has the same setup except I'm not sure she has moved to FF27 yet.

Here is link she could play and I can't: http://3.bp.blogspot.com/-tvHuF8XN9B4/Us7QZ8iIZQI/AAAAAAAAP4U/agJL5hF59YU/s1600/Llama-cant-deal-with-it.gif

This is only one example, I cannot "open" any GIF file and see more that the "first frame" of the animation

Firefox 27.0.1 shows up as the current version. Windows 7 Home Premium 64bit, 4GB RAM My daughter has the same setup except I'm not sure she has moved to FF27 yet. Here is link she could play and I can't: http://3.bp.blogspot.com/-tvHuF8XN9B4/Us7QZ8iIZQI/AAAAAAAAP4U/agJL5hF59YU/s1600/Llama-cant-deal-with-it.gif This is only one example, I cannot "open" any GIF file and see more that the "first frame" of the animation

தீர்வு தேர்ந்தெடுக்கப்பட்டது

that was EXACTLY what I needed. Works fine now.

THANK YOU!!!

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.1.3
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • DivX Web Player version 3.0.1.5
  • DivX VOD Helper Plug-in
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • iTunes Detector Plug-in
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • NPWLPG
  • CANON iMAGE GATEWAY Mycamera Plugin

பயன்பாடு

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

நீட்சிகள்

  • Adblock Plus 2.4.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Advanced SystemCare Surfing Protection 1.0 (ascsurfingprotection@iobit.com)
  • BetterPrivacy 1.68 ({d40f5e7b-d2cf-4856-b441-cc613eeffbe3})
  • DoNotTrackMe: Online Privacy Protection 3.1.1038 (donottrackplus@abine.com)
  • DuckDuckGo Plus 0.3.8 (jid1-ZAdIEUB7XOzOJw@jetpack)
  • Exif Viewer 2.00 (exif_viewer@mozilla.doslash.org)
  • Flagfox 4.2.17 ({1018e4d6-728f-4b20-ad56-37578a4de76b})
  • FreeYouTubeToMP3TURBOConverter plugin for Mozilla Firefox 1.0.1 (downloader@freeyoutubetomp3converter.org)
  • Ghostery 5.1.1 (firefox@ghostery.com)
  • Morning Coffee 1.35 (morningCoffee@shaneliesegang)
  • Self-Destructing Cookies 0.4.3 (jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack)
  • TinEye Reverse Image Search 1.1 (tineye@ideeinc.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Adblock Plus Pop-up Addon 0.9.1 (adblockpopups@jessehakanen.net) (Inactive)
  • Easy YouTube Video Downloader 6.8 ({c0c9a2c7-2e5c-4447-bc53-97718bc91e1b}) (Inactive)
  • Freemake Video Converter Plugin 1.0.0 (fmconverter@gmail.com) (Inactive)
  • Freemake Video Downloader Plugin 1.0.0 (fmdownloader@gmail.com) (Inactive)
  • Garmin Communicator 4.1.0 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E}) (Inactive)
  • Google Disconnect 2.4.2 (google@disconnect.me) (Inactive)
  • Lightbeam 1.0.8 (jid1-F9UJ2thwoAm5gQ@jetpack) (Inactive)
  • Media Player 1.1 (ext@MediaPlayerV1alpha268.net) (Inactive)
  • Media View 1.1 (ext@MediaViewV1alpha3012.net) (Inactive)
  • Media Viewer 1.1 (ext@MediaViewerV1alpha1769.net) (Inactive)
  • Private Tab 0.1.7 (privateTab@infocatcher) (Inactive)
  • QuickJava 2.0.4 ({E6C1199F-E687-42da-8C24-E7770CC3AE66}) (Inactive)
  • Twitter Disconnect 2.1.2 (twitter@disconnect.me) (Inactive)
  • Video Player 1.1 (ext@VideoPlayerV3beta43.net) (Inactive)
  • WorldIP 3.0.8 ({f36c6cd1-da73-491d-b290-8fc9115bfa55}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GT 240M
  • adapterDescription2:
  • adapterDeviceID: 0x0a34
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 300
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 8-29-2013
  • driverDate2:
  • driverVersion: 9.18.13.2702
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GT 240M Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.cache.memory.capacity: 65536
  • browser.display.show_image_placeholders: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.sessionstore.max_tabs_undo: 0
  • browser.sessionstore.max_windows_undo: 0
  • browser.sessionstore.resume_from_crash: False
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://www.rr.com/
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • browser.tabs.loadInBackground: False
  • browser.urlbar.autocomplete.enabled: True
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 27.0.1
  • font.internaluseonly.changed: False
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • image.animation_mode: none
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • network.http.max-connections: 48
  • network.http.max-connections-per-server: 16
  • network.http.max-persistent-connections-per-proxy: 16
  • network.http.max-persistent-connections-per-server: 8
  • network.http.pipelining.maxrequests: 8
  • network.http.request.max-start-delay: 0
  • places.database.lastMaintenance: 1394594577
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.expose_full_path: True
  • plugin.importedState: True
  • plugin.state.np32dsw: 0
  • plugin.state.npctrl: 0
  • plugin.state.npgoogleupdate: 0
  • privacy.clearOnShutdown.cookies: False
  • privacy.clearOnShutdown.downloads: False
  • privacy.clearOnShutdown.formdata: False
  • privacy.clearOnShutdown.history: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1393559853

Misc

  • User JS: Yes
  • Accessibility: Yes
cor-el
  • Top 10 Contributor
  • Moderator
17687 தீர்வுகள் 159999 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

It is possible that you have security software that is blocking animated GIF images and only sends the first image.
So you can check the advanced settings in that software.

Firefox also has a pref with the name image.animation_mode that has a possible setting of 'none' to disable animations.

It is possible that you have security software that is blocking animated GIF images and only sends the first image.<br /> So you can check the advanced settings in that software. Firefox also has a pref with the name image.animation_mode that has a possible setting of 'none' to disable animations. *http://kb.mozillazine.org/Animated_images
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

that was EXACTLY what I needed. Works fine now.

THANK YOU!!!

that was EXACTLY what I needed. Works fine now. THANK YOU!!!
cor-el
  • Top 10 Contributor
  • Moderator
17687 தீர்வுகள் 159999 பதில்கள்
பதிவிடப்பட்டது

You're welcome

Can you confirm which of the two was the culprit in your case?

You're welcome Can you confirm which of the two was the culprit in your case?
planejumper73 1 தீர்வுகள் 7 பதில்கள்
பதிவிடப்பட்டது

Setting the about:config setting to "normal".

Setting the about:config setting to "normal".

planejumper73 மூலமாக திருத்தப்பட்டது

cor-el
  • Top 10 Contributor
  • Moderator
17687 தீர்வுகள் 159999 பதில்கள்
பதிவிடப்பட்டது

Thanks.

Did you change this yourself or has this been done via an extension or otherwise unknown?

Thanks. Did you change this yourself or has this been done via an extension or otherwise unknown?
planejumper73 1 தீர்வுகள் 7 பதில்கள்
பதிவிடப்பட்டது

I changed it myself, following the instructions in the link supplied above. Here it is again, so you don't have to scroll back up to find it.

http://kb.mozillazine.org/Animated_images

Just follow the instructions in the first part of the article, under "Using about:config".

I changed it myself, following the instructions in the link supplied above. Here it is again, so you don't have to scroll back up to find it. http://kb.mozillazine.org/Animated_images Just follow the instructions in the first part of the article, under "Using about:config".