Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Updated latest platform SE 7 U51 bit not able to open certain website.

  • 24 பதிலளிப்புகள்
  • 88 இந்த பிரச்னைகள் உள்ளது
  • Last reply by akanshamittal001


I have updated my Java with latest version SE 7 U51 bit not able to open certain website.

Please let me know now what to do so that I can open the website -

Thanks & Regards, Akansha.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

In Windows 7 Operating system try the following. It worked for me

  1. Open Control Panel
  2. Open Programs.
  3. Double click and open Java (Java Control Panel)
  4. In the Java Control Panel window, Click on 'Security' tab.
  5. Click 'Edit Site List'
  6. In the 'Exception Site List' window, click Add.
  7. Under Location type '' without quotes
  8. Click OK in the 'Exception Site List' window
  9. Click OK in the Java Control Panel window
  10. Restart Mozilla.

Now try to login to Fednet. This worked for me

Read this answer in context 👍 3

All Replies (20)


Thanks for getting in touch with us here at Mozilla Support. I'll do the best I can to assist you.

Can you post a screenshot? Please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Upon visiting the site, I can see that there is just a simple page with at the top and no links. It's a unused website apparently. I don't understand why it would need Java to run anything from there since there is nothing on there. Is this your site? See my screenshot below.


Please find the attach screen shot as required.

Im looking forward for help.

Thanks, Akansha.

What is the problem you are having with this website?

  1. Is it not accessible?
  2. Does it give you an error when visiting it?
  3. Does it ask for a Java update?


Thanks for the reply.

After logging in, it shows attachment number 1 and then after clicking on ok, it shows attachment number 2.

Please let me know what to do.


What are you expecting to find at ??

Are you sure that URL is correct for the website you want?
Or are you looking for one of these Banks?


Thanks for the reply.

After logging in it shows screen shot 1 and after accepting and clicking "Run" it shows screen shot 2.

Please let me know what to do.


After typing, we have click on Fednet, which opens another window


I will correct my earlier post.

After logging in it shows screen shot 1 and then after accepting it and clicking on "Run" it shows screen shot 2.

I guess I have to be very specific in my query.



To reiterate what the-edmeister said, what exactly are you trying to do?

Contact your bank for help with that. No one here will be able to login to get to that problem.

Please find additional info to the last post.

After logging in, we have to enter user name and password.

After entering user name and password it shows screen shot 1. Then after "accepting" and clicking on "Run" it shows screen shot 2.

Please let me know what to do so that the website opens.


im trying to pay bills online.

the problem is this is bank website and this is not opening. Now when I go to other website and click pay online and choose federal bank as option then we are directed again to bank website and then transaction is not completed.

So it is compulsory to be able bank website to pay bills online.

I hope im clear in my post, please let me if im not clear i can provide more details accordingly.


the-edmeister said:

Contact your bank for help with that. No one here will be able to login to get to that problem.

I would strongly suggest doing so as this is a problem with your bank's site and since we cannot log in to see what the problem is, that would be your best bet and we cannot help you with that.

If you have another question or problem with Firefox, do not hesitate to ask a new question by clicking Ask a New Question and do not post your new question in this thread.

I completely understand that you will not be able to log in.

But around 2 months ago I faced "same problem" and I posted query. Ultimately after updating the java, I was able to log in.

And from last 1 week I was getting later for updating Java and even after clicking "Yes" nothing happen. So I went to website and updated Java.

So Im sure again there is some problem with Java and after sloving the issue I will be able to log in.

Also please let me know that whenever I post a query, I get email at my gmail. So if I click reply to the email in my gmail will the reply get posted and you will be able to see the reply or it is compulsory to go the Java website and reply to the post.

If you are talking about clicking Reply to the e-mail from FROM your gmail, then that will respond to the e-mail address, not here. That e-mail you send will most likely bounce or it'll go through but won't be read since that is a non-monitored e-mail.

As for your question, I did some extra digging around and saw on your screnshot that Java is being blocked.

All Java plugins are blocked by default for security reasons and you can choose to enable the Java plugin on trused websites.

You will also have to confirm a Java security dialog.

Note that you can get a possibly colored Lego icon on the left end of the location bar that indicates that Firefox is blocking a plugin. 

Visit the above links. Does this solve your problem? If not, let me know and I will assist you further.

thanks for the reply.

the problem is that in the current website wherein im posting reply, how do I view reply to my post cause my "INBOX" is empty.

So after log in the following appear (please see screen shot)

   Ask a question
   Contributor Tools

now from here where to go to view the reply to my post.


Okay, we've wandered off topic here but I'm gonna try to settle this again.

  1. Are you trying to see the e-mail that Mozilla sends to let you know you've got a reply? I see your gmail is open and currently letting you know that I replied. What are you trying to do? If you're trying to reply, scroll down. (You've been doing that) So I don't know what you're confused about.
  2. That previous post I wrote, was from one of your old posts and cor-el wrote that. Can you please try those steps and let me know if it works?

Yes i mean this - the e-mail that Mozilla sends to let you know I got a reply and currently letting me know that you replied.

Im also scrolling down to reply and im have been doing that. So Im confused about - when i close this window and next time re open it and psot and query and I get a reply then where do i need to go to view the reply cause this "INBOX" is empty and earlier screen shot appears.

So now how to view reply to my post.

I guess im clear in my query. Surely please let me know i can again reply giving details accordingly.


hello, i hope you're seeing our replies when you just scroll down at

but back to your original issue. your screenshots also show a shield icon in the address bar next to the website url, which means that there is unencrypted content on the page that is blocked by firefox. please see if the site is working when you click on the shield icon and allow mixed content, as it is described in Mixed content blocking in Firefox

  1. 1
  2. 2