Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Roboform toolbar is not appearing in Firefox 12

  • 38 பதிலளிப்புகள்
  • 116 இந்த பிரச்னைகள் உள்ளது
  • 1 view
  • Last reply by Skyking69

I just installed FireFox 12 and my roboform is not appearing in the toolbar.

moderator locked this thread - - see Siber Systems for help with their product

the-edmeister மூலமாக திருத்தப்பட்டது

All Replies (20)

Current version of Roboform is -->

  • Update to the current version if that is not the one that you have installed.

See the following from the Roboform site. You probably need to perform step 4 (Firefox button > :Options (or View > Toolbars), click on Roboform Toolbar to place a check mark)

Roboform Support -->

If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

SafeBrowser மூலமாக திருத்தப்பட்டது

Thanks SafeBrowser. I have no intention of paying another 38 dollars.

I do not use Roboform, but did you look at the upgrading FAQs?

They also have products priced at less than the amount that you mentioned -->

Look at all of the information on their site -->
or contact their support to see if they have other options/suggestions for you -->

If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

Hi everyone, if your toolbar is not appearing please make sure that you are installing RoboForm in your FireFox toolbar at installation. Then, go to the FireFox toolbar in the lefthand corner and click on FireFox- a dropdown menu will appear. Click on Add-Ons. Make sure that the RF toolbar is enabled in the Extensions section.

If you continue to have any difficulties please email our support team at We have live chat from 10AM-6PM EST as well as a support ticket system that is 24 hours. Thank you.

Siber Systems

I have the same problem with Firefox 12. Actually it appears at first launch, then restarting Firefox will make it vanish.

Removed the add-on and added again, same thing happens. Only at the first launch. Even the toolbar right click does not show Roboform, but the add-on seems to be enabled on add-ons.

Please report any issues you are having to our support department at

Take this one as a report... if you care.

I have been having this same problem, and at least in my case it seems to be some incompatibility between AVG (anti-virus software) and Roboform in Firefox (no other browsers seem to be affected). I contacted Roboform's customer support. They can't reproduce the issue and once they discovered AVG was involved they are now refusing to help. They did mention that they changed their security certificate, so that may be causing a problem, but they refuse to look into it further. Their claim is that AVG is causing the problem. This may be true, but I think its terrible that they won't work with me and AVG to resolve the issue.

Bottom line is that Roboform is not working, they're not helping, and AVG and Firefox is more valuable to me than Roboform (and I have a very low tolerance for bad customer support). So, I've switched to LastPass, which is working out great in all browsers, including Firefox. UI is not as nice as Roboform, but it works and is free. Getting my data out of Roboform was problematic since they won't export full website URLs. So while I was able to get user names and passwords out, I had to manually copy the URLs from the Roboform editor to the LastPass vault.

Anyway, that was my unfortunate solution.

Obviously and unfortunately they seem to have become one of the big.

Edit: Well at least they seem to try a bit to answer here though.

Threedee மூலமாக திருத்தப்பட்டது

Well, I can't comment on whether or not they're greedy. I don't mind paying for good software, but if it doesn't work and they aren't willing to help to get it to work, then what am I paying for? I don't particularly want to contact AVG or Mozilla and ask them to help me get Roboform working; it's not their product.

The point of my post was that there seems to be an incompatibility between AVG on Firefox and Roboform that renders Roboform unusable. Perhaps that's the same reason others are having this issue after they installed Firefox 12.

Perhaps someone else has solved this issue and would like to post their solution.

Otherwise, if Roboform is unwilling to help solve the issue like they were with me, then an alternative solution is LastPass. There are other password managers, of course.

Hi Jskerchner,

Can you send me your ticket number so I can take a closer look at the unresolved issue? Thanks again!

Siber Systems

Ticket number 568439. Please note that I am no longer using Roboform, so I cannot help with diagnosing this issue any longer.

I am a licenced user of RoboForm. The same thing happened to me. Disable/Enable RoboForm Toolbar addon fixes the problem.

No, it doesn't fix the problem. At least for me it didn't.

@jskerchner; what is your RF version?

I don't have it installed anymore, but it was the latest version at the time, 7.7.7 I think.

Please make sure you are using the latest version of RoboForm from the Web site. Also, please note that FireFox automatically disables toolbars now and you must go to the FireFox dropdown menu and click on Add-Ons. Make sure the RF extension is enabled.

I have already move my passwords to a new system, and Roboform customer support was terrible for refusing to help me solve the problem. I have no intention of dealing with them anymore.

I have looked at the support ticket and it appears to be an AVG issue. Please note that our support was trying to be as helpful as possible.

Siber Systems

  1. 1
  2. 2