X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How soon do you expect a new up-date to correct problems with last up-date concerning Pogp?

  • 8 replies
  • 21 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Swapnilrustagi
பதிவிடப்பட்டது

Recent up-date blocks access to Pogo games. You fix is to reload an older version of Firefox. I do not wish to do this, so I would like to know how soon you expect another up-date that will fix this known problem?

Recent up-date blocks access to Pogo games. You fix is to reload an older version of Firefox. I do not wish to do this, so I would like to know how soon you expect another up-date that will fix this known problem?

Additional System Details

பாதிக்கபட்ட தளங்கள்

http://

நிறுவப்பட்ட நிரல்கள்

  • Google Talk Plugin Video Accelerator version:0.1.43.5
  • Version 1.9.2.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Default Plug-in
  • Google Update
  • Shockwave Flash 10.2 r152
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • 4.0.51204.0
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • NPWLPG
  • npapicomadapter

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.14) Gecko/20110218 Firefox/3.6.14

கூடுதல் தகவல்

RachelReed 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I cannot play Pogo because of the new firefox updated version, and I cannot go back to the one I had.Firefox can automatically install it, why can't they take it automatically off since it is suppose to have a bug in it. I get really aggravated every time you get on the internet and they want you to upgrade. This is what upgrading does sometimes.I have spent hours trying to play a game I enjoy and I can get on some and not the ones I want on. Had the same problem yesterday but they passed it off as too many people on-line and now today it is a bug.

I cannot play Pogo because of the new firefox updated version, and I cannot go back to the one I had.Firefox can automatically install it, why can't they take it automatically off since it is suppose to have a bug in it. I get really aggravated every time you get on the internet and they want you to upgrade. This is what upgrading does sometimes.I have spent hours trying to play a game I enjoy and I can get on some and not the ones I want on. Had the same problem yesterday but they passed it off as too many people on-line and now today it is a bug.
Swapnilrustagi 19 தீர்வுகள் 286 பதில்கள்
பதிவிடப்பட்டது

EDIT: Firefox 3.6.15 has been released. The information below is incorrect.

Firefox 3.6 development has been discontinued. Mozilla is working to get Firefox 4 released. Once Firefox 4 ships, Firefox 3.6 will get obsolete and Mozilla will urge users to get Firefox 4. Firefox 3.6.14 is the last update for Firefox 3.6.

So, it would be better that you describe the issue faced by you and we can get the issue solved.

EDIT: Firefox 3.6.15 has been released. The information below is incorrect. Firefox 3.6 development has been discontinued. Mozilla is working to get Firefox 4 released. Once Firefox 4 ships, Firefox 3.6 will get obsolete and Mozilla will urge users to get Firefox 4. Firefox 3.6.14 is the last update for Firefox 3.6. So, it would be better that you describe the issue faced by you and we can get the issue solved.

Swapnilrustagi மூலமாக திருத்தப்பட்டது

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40221 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

I highly doubt that Firefox 3.6 is at the end of the line. Hell, Firefox 3.5.x is still getting security updates.

From what I have heard, Firefox 3.6.15 is being readied to fix the Pogo / Java problems in 3.6.14. Hopefully it will be released early next week.

https://support.mozilla.com/en-US/kb/pogo-and-other-java-pages-dont-work?s=Pogo&as=s

I '''highly doubt''' that Firefox 3.6 is at the end of the line. Hell, Firefox 3.5.x is still getting security updates. From what I have heard, Firefox 3.6.15 is being readied to fix the Pogo / Java problems in 3.6.14. Hopefully it will be released early next week. https://support.mozilla.com/en-US/kb/pogo-and-other-java-pages-dont-work?s=Pogo&as=s

the-edmeister மூலமாக திருத்தப்பட்டது

Swapnilrustagi 19 தீர்வுகள் 286 பதில்கள்
பதிவிடப்பட்டது

Personally, I don't think that Firefox 3.6.15 will be released. Mozilla's CURRENT target is to ship Firefox 4 RC by March 9. Do you think Mozilla can develop both Firefox 4 RC AND Firefox 3.6.15 ? I feel not, I think Mozilla will put effort into making Firefox 4 RC.

However if the Firefox 4 RC ships before the target then Firefox 3.6 users can have a little hope of having a Firefox 3.6.15.+

EDIT : OK, I accept my defeat. Firefox 3.6.15 and Firefox 3.5.18 are currently in Mozilla FTP nightlies.

Personally, I don't think that Firefox 3.6.15 will be released. Mozilla's CURRENT target is to ship Firefox 4 RC by March 9. Do you think Mozilla can develop both Firefox 4 RC AND Firefox 3.6.15 ? I feel not, I think Mozilla will put effort into making Firefox 4 RC. However if the Firefox 4 RC ships before the target then Firefox 3.6 users can have a little hope of having a Firefox 3.6.15.+ EDIT : OK, I accept my defeat. Firefox 3.6.15 and Firefox 3.5.18 are currently in Mozilla FTP nightlies.

Swapnilrustagi மூலமாக திருத்தப்பட்டது

Swapnilrustagi 19 தீர்வுகள் 286 பதில்கள்
பதிவிடப்பட்டது

ATTENTION! Firefox 3.6 and 3.5 users - Firefox 3.6.15 and Firefox 3.5.18 are now confirmed. With the Firefox 4 RC standing at 0 hard-blockers., Mozilla has enough time to ship Firefox 3.6.15 and Firefox 3.5.18.

ATTENTION! Firefox 3.6 and 3.5 users - Firefox 3.6.15 and Firefox 3.5.18 are now confirmed. With the Firefox 4 RC standing at 0 hard-blockers., Mozilla has enough time to ship Firefox 3.6.15 and Firefox 3.5.18.
Swapnilrustagi 19 தீர்வுகள் 286 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

ATTENTION! ATTENTION! ATTENTION! Firefox 3.6.15 released. Download link - (http://www.mozilla.com/en-US/products/download.html?product=firefox-3.6.15&os=win&lang=en-US)

ATTENTION! ATTENTION! ATTENTION! Firefox 3.6.15 released. Download link - (http://www.mozilla.com/en-US/products/download.html?product=firefox-3.6.15&os=win&lang=en-US)
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40221 பதில்கள்
பதிவிடப்பட்டது

Use Help > Check for Updates to trigger an update to 3.6.15.

Use Help > '''Check for Updates''' to trigger an update to 3.6.15.
Swapnilrustagi 19 தீர்வுகள் 286 பதில்கள்
பதிவிடப்பட்டது

Oh! man. Firefox 3.6.16 in the nightlies- http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-firefox-3.6.x/

For anyone who still has the pogo.com issue, I think applying 3.6.16 will fix. Firefox 3.6.16 is not yet released.

Oh! man. Firefox 3.6.16 in the nightlies- http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-firefox-3.6.x/ For anyone who still has the pogo.com issue, I think applying 3.6.16 will fix. Firefox 3.6.16 is not yet released.