Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hi, I am running latast stable version of FF 3.6.13 and tried to install Glide OS ext., but it tells me I have old , 2.0.0.1 install

  • 4 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 11 views
  • Last reply by the-edmeister

Running W XP pro

All Replies (4)

Yes, you seem to have Firefox 2:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/2.0.0.11 ( .NET CLR 3.5.30729)

Please try to check your version in Help -> About and possibly update.

Svetlana மூலமாக திருத்தப்பட்டது

rv:1.9.2.13 in the UA indicates the browser is Firefox 3.6.13

See this - you need to reset your UserAgent:
https://support.mozilla.com/en-US/kb/websites+or+add-ons+incorrectly+report+incompatible+browser

Thanks a lot, the-edmeister. I followed the link in your post. Did not find .override, but otherwise reset everything else and it helped. Have gone once before to "about:config" to get rid of some joint avg/yahoo takeover.

You're welcome. Please mark this thread as Solved.