Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lost embedded video, pictures and some links

  • 6 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 14 views
  • Last reply by Rad1o

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

All Replies (6)

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?


Did you check the Web Console for possible media related messages ?

Helpful?

"Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?"

What does this mean?

Helpful?

I tested with Firefox 52 ESR and that seems to work when I disable Tracking Protection via the shield icon.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a shield instead at the left end of the location/address bar in case Tracking Protection (Content Blocking) is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

Hi cor-el,

Than you for the reply. I tried safe mode without extensions and still did not see the embedded pictures or videos. I use ublock origin but disabling it does not help. I have taken screenshots from ublock and in the developer tab. The first pictures shows what I see, the other are with "clues" from developer and ublock but they do not mean much to me.

Helpful?

I changed to FF 52.9 still running all the add ons I had with FF56. An d suddenly the embedded videos, pictures and links are visible. Are there any big differences between FF52.9 ESR and FF56 that would stop the links?

Helpful?

கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.