X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Stop displaying DRM message

  • 2 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by crankygoat
பதிவிடப்பட்டது

I have DRM disabled. I do not want a bright yellow message box notifying me that there is DRM-controlled content in a page constantly appearing even when dismissed. I do not even see an about:config entry.

I have DRM disabled. I do not want a bright yellow message box notifying me that there is DRM-controlled content in a page constantly appearing even when dismissed. I do not even see an about:config entry.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

IIRC, you can turn it off by toggling to false the media.gmp-widevinecdm.visible preferences in about:config.

Read this answer in context 1
மேற்கோள்

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 32.0 r0

பயன்பாடு

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

கூடுதல் தகவல்

Danny Colin 8 தீர்வுகள் 21 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

IIRC, you can turn it off by toggling to false the media.gmp-widevinecdm.visible preferences in about:config.

IIRC, you can turn it off by toggling to false the '''media.gmp-widevinecdm.visible''' preferences in '''about:config'''.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 1
மேற்கோள்
crankygoat
  • Top 25 Contributor
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Nice! Thank you ever so much.

Nice! Thank you ever so much.
இது உங்களுக்கு பயனுள்ளதாக இருந்ததா? 0
மேற்கோள்
கேள்வி எழுப்பு

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.