Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox is set as my home page but when I open Firefox it goes to a blank screen

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 12 views
  • Last reply by Shadow110

Firefox is set as my home page but when I open Firefox it goes to a blank screen. To go to the Firefox start page (home) I have to click the Home Page icon after Firefox is started. What caused this and what's the fix?

All Replies (5)

Hi, please copy/paste about:preferences#home to the Address Bar and Enter. Make sure your homepage is entered properly and that New Tabs is not set to Blank

Thanks for trying to help. As for the "Make sure your homepage is entered properly and that New Tabs is not set to Blank" second sentence I really don't know anything about setting new tabs to blank. Again, my problem just suddenly appeared without changes being made to my original home page settings which still shows "Show my home page" when Firefox starts and still shows home page as "Mozilla Firefox Start Page".

See also this pref on the about:config page.

  • browser.startup.blankWindow = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Thanks for trying to help me but whatever it is that you suggested here is way too vague for me to attempt to resolve my problem with...

1) copy/paste about:preferences#home to the Address Bar and Enter 2) where the above opens top of page homepage New Tab = default 3 Finished

Cor-el's

1) Copy/Paste about:config to the Address Bar and Enter 2) a Search bar runs across the width of the page after say ok to the warning 3) Copy/Paste browser.startup.blankWindow = True double click the words and turn it to = false 4) Restart Firefox

Can not get any simpler in the directions