பயர்பாக்ஸ் அச்சிடும் பிரச்சினைகளை சரி செய்யும் முறை

இந்த கட்டுரை பயர்பாக்ஸ் அச்சிடும் சிக்கல்களைத் தீர்ப்பது எப்படி என விவரிக்கிறது.

பயர்பாக்ஸ் பக்கம் அமைப்புகளைச் சரிபார்க்கவும்

ஒரு வலைப்பக்கத்தில் பயர்பாக்ஸ் தவறாக அச்சிட்டால்:

  1. பயர்பாக்ஸ் சாளரத்தின் மேல், அமுத்து Firefox பொத்தானை, மேல் சென்று Print... பட்டியல் மற்றும் தேர்ந்தெடு Print Preview. மீது கிளிக் செய்யவும் File பட்டியல் மற்றும் தேர்ந்தெடு Print Preview.பட்டியல் பொத்தானை கிளிக் செய்யவும் new fx menu பின்னர் தேர்ந்தெடு Print. அச்சு முன்னோட்ட சாளரம் தோன்றும்.
  2. அச்சு முன்னோட்ட சாளரத்தில், உறுதி செய் Scale இவாரு அமைப்பு Shrink To Fit.
  3. உறுதி செய் Portrait நோக்குநிலை அமைக்கப்படுகிறது.
  4. அமுத்து Page Setup.... பக்க அமைவு சாளரம் தோன்றும்.
  5. In the Page Setup window, click the Margins & Header/Footer tab.
  6. ஓரங்கள் பிரிவில், பக்கம் ஓரங்கள் சரியாக அமைக்கப்பட்டுள்ளதா என உறுதி செய் (இயல்புநிலை அமைப்பு 12.7 mm, or 0.5 in).
  7. அமுத்து OK பக்க அமைவு ஜன்னளை மூடிவிட்டு அச்சு முன்தோற்ற ஜன்னளிற்க்கு திரும்ப.
  8. மீண்டும் அச்சு முன்னோட்டம் சாளரத்தில், அமுத்து Print.... அச்சு சாளரம் தோன்றும்.
  9. சரியான அச்சுப்பொறி காட்டப்பட்டுள்ளதா என உறுதி செய் Name துறைியில்.
  10. உறுதி செய் Print to file இவ்வமைப்பு தேர்வு செய்யப்படவில்லை என்று.

நீங்கள் மாற்றங்களை செய்தால், போய் மீண்டும் பக்கம் அச்சிட முயற்சிக்க. இல்லை என்றால், கீழே உள்ள வழிமுறைகளை பின்பற்றவும்.

பயர்பாக்ஸ் பக்க அமைப்புகளைச் சரிபார்க்கவும்

ஒரு வலைப்பக்கத்தில் பயர்பாக்ஸ் தவறாக அச்சிட்டாள்:

  1. அமுத்து File பட்டியல் பின் தேர்ந்தெடு Print Preview.பட்டி பொத்தானை கிளிக் செய்யவும் new fx menu and select Print. அச்சு முன்னோட்ட சாளரம் தோன்றும்.
  2. அச்சு முன்னோட்ட சாளரத்தில், உறுதி செய் Scale அமைக்கப்படுகிறது Shrink To Fit.
  3. உறுதி செய் Portrait நோக்குநிலை அமைக்கப்பட்டுள்ளது.
  4. அமுத்த Print. அச்சு சாளரம் தோன்றும்.
  5. சரியான அச்சுப்பொறி காட்டப்பட்டுள்ளதா என உறுதி செய் Name துறையில்.
  6. அமுத்து Page Setup டாபை. பக்கம் ஓரங்கள் சரியாக அமைக்கப்பட்டிருப்பதை உறுதி செய் (the default setting is 12.7 mm, அல்லது 0.5 in).

நீங்கள் மாற்றங்களை செய்தால், போய் மீண்டும் பக்கம் அச்சிட முயற்சிக்க. இல்லை என்றால், கீழே உள்ள வழிமுறைகளை பின்பற்றவும்.

பிற இணைய உலாவிகளில் மற்றும் பிரிண்டர்கள் பாருங்கள்

உங்களின் பிரச்சனை பயர்பாக்சா, உங்கள் அச்சுப்பொறியா, அல்லது நீங்கள் பார்வையிடும் வலைத்தளத்தில் உள்ளதா என்பதை நீங்கள் பார்க்க முடியும்:

  • மற்றொரு உலாவியில் சரியாக பக்கம் அச்சிடப்படுகிறதா என்பதை பார்க்கவும் (இது போன்ற Internet ExplorerSafariEpiphany).

மேலும் மற்றொரு உலாவியில் தவறாக பக்கம் அச்சிடபட்டது என்றால்:

  • உங்கள் அச்சுப்பொறியில் ஒரு பிரச்சனை இருக்கலாம்: உங்களிடம் மற்றொரு பிரிண்டர் இருந்தால், அந்த பிரிண்டரில் பக்கம் அச்சிட முயற்சி செய்யவும். இரண்டாவது பிரிண்டர் ஒழுங்காக பக்கம் அச்சிடுகிறது என்றால், உங்கள் அச்சுப்பொறி உற்பத்தியாளர் வலைத்தளத்தில் இருந்து உங்கள் பிரிண்டர் இயக்கியை மேம்படுத்தவும்.
  • பக்கத்தில் சிக்கல் இருக்கலாம். வலைத்தளத்தில் நிர்வாகியை தொடர்பு கொள்ளவும்.

சரியாக மற்றொரு உலாவியில் பக்கம் அச்சிடப்பட்டால், பின்வரும் பிரிவுகளில் கீழே உள்ள வழிமுறைகளை பின்பற்ற வேண்டும்.

பயர்பாக்ஸ் அச்சுப்பொறி அமைப்பை மீட்டமை

பல அச்சுப்பொறி பிரச்சினைகள் பயர்பாக்ஸ் அச்சுப்பொறி அமைப்புகளை மீட்டமைப்பதன் மூலம் தீர்க்க முடியும்:

  1. Location bar, about:config என்று டைப் செய்து Enter என்டர் பொத்தானை அழுத்தவும்Return.

    • The about:config "நீங்கள் உங்கள் உத்தரவாதத்தை மீறலாம்!"என்ற எச்சரிகைப் பக்கம் தோன்றும் . நான் கவனமாக இருப்பேன்! அழுத்தி, about:config பக்கத்துக்கு தொடரவும்.
  2. உள்ளே Search துறை, வகை print_printer.
  3. Right-clickHold down the Ctrl key while you click உள்ளே print_printer அமைப்பை தேர்ந்தெடுக்கவும் Reset.
  4. At the top of the Firefox window, click on the Firefox button and then select ExitAt the top of the Firefox window, click on the File menu and then select ExitOn the menu bar, click on the Firefox menu and select Quit FirefoxAt the top of the Firefox window, click on the File menu and select Quit.

    Click the menu button New Fx Menu and then click ExitQuit Close 29 .

நீங்கள் மீண்டும் பயர்பாக்ஸ் தொடங்கும் போது, நீங்கள் முன்பு பிரச்சினைகள் கொண்டிருந்த பக்கத்தை அச்சிட முயற்சி செய்யவும்.

Note:பயர்பாக்ஸ் பழைய பதிப்புகளில் print.print_printer விருப்பப் பெயராக இருந்தது. பழைய விருப்பப் பெயர் புதிய பெயருடன் சேர்த்து இருக்கலாம். அந்த பழைய விருப்பம் ஒரு வழியாக நீக்க முடியும் right-clickகட்டுப்பாடு-கிளிக் மற்றும் மீட்டமை, பின்னர் பயர்பாக்ஸை ம்றுதொடக்கம் செய்து, எதாவது அச்சிடவும். அந்த விருப்பம் அங்கு மீண்டும் தோன்றாது, புதியது மட்டுமே அங்கு இருக்க வேண்டும்.

அனைத்து ஃபயர்பாக்ஸ் அச்சுப்பொறி அமைப்புகள் மீட்டமை

மேலே கூறிய வழிகள் வேலை செய்யவில்லை என்றால், நீங்கள் பயர்பாக்ஸ் அச்சுப்பொறி அமைப்புகள் அனைத்தையும் மீட்டமைக்க வேண்டும்:

  1. Open your profile folder:

    At the top of the Firefox window, click on the Firefox button, go over to the Help menuOn the menu bar, click on the Help menuAt the top of the Firefox window, click on the Help menu and select Troubleshooting Information. The Troubleshooting Information tab will open.Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. The Troubleshooting Information tab will open.

  2. Under the Application Basics section, click on Show FolderOpen FolderShow in FinderOpen Directory. A window with your profile filesfolder will open.
  3. Note: If you are unable to open or use Firefox, follow the instructions in Finding your profile without opening Firefox.

  4. At the top of the Firefox window, click on the Firefox button and then select ExitAt the top of the Firefox window, click on the File menu and then select ExitOn the menu bar, click on the Firefox menu and select Quit FirefoxAt the top of the Firefox window, click on the File menu and select Quit.

    Click the menu button New Fx Menu and then click ExitQuit Close 29 .

  5. உங்கள் சுயவிவர கோப்புறையில், நகல் prefs.js இன்னொரு ஆவணத்திற்கு அது ஒரு காப்பு செய்யும்.
  6. அசல் திறந்து prefs.jsஉரை ஆசிரியரில் தாக்கள் செய்யவும் (இத்தகைய WordPadTextEditEmacs).
  7. அனைத்து வரிகளையும் நீக்கு prefs.js எவை இவாரு தொடங்குகிறதொ print_ பின் கோப்பை சேமிக்கவும்.

நீங்கள் பயர்பாக்ஸ் திறக்கும் போது ஏதாவது தவறு நடந்தால், மீண்டும் அதனை மூடவும் மற்றும் மேலெழுதும் prefs.js நீங்கள் செய்த காப்பின் உதவியோடு.

இயல்புநிலை எழுத்துருவை மாற்று

டைம்ஸ் நியூ ரோமன் எழுத்துரு உங்கள் பிரிண்டர் மூலம் கண்டுணரப்படவில்லை என்றால். இதே போன்ற ஒரு எழுத்துருவை இயல்புநிலை எழுத்துருவாக மாற்று, எ.கா ட்ரெபுசெட் எம்எஸ்:

  1. Firefox சாரளத்தின் மேலே உள்ள Firefox பொத்தானை அழுத்தி, அதிலிருந்து தேர்வுகள் பட்டியை சொடுக்கவும்.

    Firefox சாரளத்தின் பட்டிப்பட்டையிலிருந்து, கருவிகள் தேர்வுசெய்து, அதிலிருந்து தேர்வுகள் பட்டியை சொடுக்கவும்.

    பட்டிப்பட்டையிலிருந்து Firefox அழுத்தி அதில் முன்னுரிமைகள்... தேர்வு செய்யவும்

    Firefox சாரளத்தின் மேலே உள்ள திருத்து அழுத்தி அதில் முன்னுரிமைகள் தேர்வு செய்யவும்

    பட்டி பொத்தானை சொடுக்கி New Fx Menu பின் தேர்வுகள்முன்னுரிமைகள் பொத்தானை சொடுக்கவும்.

  2. தேர்வு செய் Content குழுவை.
  3. கீழ் Fonts & Colors, இயல்புநிலை எழுத்துரு ட்ரெபுசெட் எம்எஸ்சை தேர்ந்தெடுக்கவும்.
  4. சரி பொத்தானை சொடுக்கி தேர்வுகள் சாளரத்தினை மூடவும். மூடு பொத்தானை சொடுக்கி முன்னுரிமைகள் சாளரத்தினை மூடவும். முன்னுரிமைகள் சாளரத்தினை மூடவும்.

    about:preferences பக்கத்தினை மூடவும்.

Was this article helpful? Please wait...

These fine people helped write this article: KINGSTER. You can help too - find out how.