I keep getting "Unable to connect" error despite BEING connected

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other … (čítať viac)

Started today, I click on links, bookmarks or type in a URL and I get the Unable to connect page. Sometimes if I refresh a number of times it loads, sometimes not. Other websites will connect, opening the same address in Chrome works with no issues. My internet is connected and working fine this is something going on with Firefox. Not sure what or how as I haven't changed settings at all either.

Otázku položil(a) gwencreighton Pred 1 hodinou

Firefox Crashing On Startup Without Crash Report

Two days ago Firefox randomly started crashing on start up. I click on the icon and the window pops up for a moment and then closes immediately. I get no crash reports. I… (čítať viac)

Two days ago Firefox randomly started crashing on start up. I click on the icon and the window pops up for a moment and then closes immediately. I get no crash reports. I have tried reinstalling Firefox and deleting the cached data. I have tried running Firefox in Troubleshoot Mode and as an administrator. I have tried restarting my computer and updating my computer. I did not have any addons installed on Firefox and I was using the default theme. Nothing is working.

Any help you may have is greatly appreciated.

Otázku položil(a) David Pred 6 hodinami

Posledná odpoveď od David Pred 2 hodinami

"Pause notifications until Firefox restarts" no longer visible or available in Firefox 90.0, what are some other possible options?

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause no… (čítať viac)

I am trying to disable Firefox notifications whenever I take screenshots, and googling for solutions, I found the commonly suggested solution is to uncheck the "Pause notifications until Firefox restarts" box in Permissions:

How to turn off forever the "screenshot" splash notification

"shot Copied" window

This option is not available in my browser version; thus, I'm hoping there's a newer workaround for this.

Otázku položil(a) 0zen Pred 4 dňami

Posledná odpoveď od 0zen Pred 5 hodinami

Youtube videos stutter, lag, or freeze when putting them on 1080p/720 60fps.

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a vide… (čítať viac)

Hello there to anyone who can help me with this problem that I'm having right now. Yesterday while watching and going through the videos on youtube, while watching a video, it suddenly started to lag and not move as smoothly much as before when I have on a higher quality like in 1080p 60fps or 720p60fps.

This has happen to me a couple times before when I couldn't find a way to fix it like when my my laptop was acting stupid and was resetting itself and showing a blue screen when it happen and had someone help me take it to the store and have it fixed and the reset my laptop or something and had to go redownload Firefox and I think the problem stopped working.


Yesterday and today I tried searching and looking up how to fix this and find answers that tell me to go to the about:config and change somethings to false or true whatever and it still has this problem. I hope changing it to whatever doesn't mess it up anything even more.

I thought I had to go update Windows or something since recently a couple of times the youtube videos get stuttery and not move as smoothly at times. I can't remember much this one but I either just close Firefox to hopefully that it goes back to normal or I have to update Windows to restart my laptop and it works and it goes back to normal.

But this time when I did all that and I try to update Windows from my laptop it was doing what it does updating installing or downloading yesterday. The problem is still there and the videos on youtube are still stuttering. And I try to see if there were more things to update there was nothing there and says its up to date.

I linked a video that has a 60fps option on a another browser Microsoft Edge to see if it works from there and video when putting it on 60fps works fine there. So this must be a Firefox problem or something.

So if anyone can help me with this problem. Please tell if there's anything else I can do to get these videos on youtube to work on Firefox in 60fps and hopefully can try to easily fix this and hope its nothing complicated to do. Or if there is a bug or something that's making these videos stuttering and everything please try to fix this problem that's going with me right now. Cause i don't want to have to deal with problem I had before again forever and/or if its permanent.

Hopefully maybe the next update for Firefox might fix this problem I have from these youtube videos, but I don't know. Whenever an update for Firefox happens sometimes, the videos on youtube start to stutter and not move as smoothly with putting it on 60fps and have this problem again.

Thank you if anyone has the time to look at this and hopefully someone can get me the answer to finally fix these videos that are freezing stuttering and stuff there.

Otázku položil(a) buggasep17 Pred 1 dňom

Posledná odpoveď od buggasep17 Pred 3 hodinami

Odd copy problem in Firefox that doesn't appear in Chrome

On this web page https://www.univision.com/shows/la-reina-del-flow/resumen-de-la-reina-del-flow-capitulo-64-video you'll find a transcription section (which occurs on man… (čítať viac)

On this web page

https://www.univision.com/shows/la-reina-del-flow/resumen-de-la-reina-del-flow-capitulo-64-video

you'll find a transcription section (which occurs on many of these univision/shows pages).

When I copy the section in Firefox words flow together because the copy doesn't copy exactly. I have tried half a dozen different copy addons, disabled them, changed options, etc. But nothing gets better. Generally, all the line breaks disappear, but even when I've found an option that leaves line breaks in they are different than the line breaks in the transcription section.

On the other hand, if I load the page in Chrome and do a simple copy of the transcription section, everything works fine.

I would really rather not use Chrome, but I've spent several hours trying everything I can thinks of, and nothing works.

Example with Firefox: erick: y tú crees que lucio te puso el arma en la manoy disparó para incriminarte. yeimy: pero obvio, erick, si no,con la muerte manín, seguramente se está vengando.o bueno, eso es lo que alcanzo yo a pensar, es lo que seme ocurre porque no sé qué más puedo decir.¿y tú qué piensas? yeimy: es lo que te digo.pero dejemos que la policía aclare todo esto.charly: vamos a grabar la primera parte del video.irma: ¿cómo así que primera parte, charly?

NOTE: "mano" and "y" are joined as are "se" and "me". They shouldn't be. Älso many spaces after punctuation marks are missing. These transcriptions can be long, so multiple words get joined.

Example with Chrome: erick: y tú crees que lucio te puso el arma en la mano y disparó para incriminarte. yeimy: pero obvio, erick, si no, con la muerte manín, seguramente se está vengando. o bueno, eso es lo que alcanzo yo a pensar, es lo que se me ocurre porque no sé qué más puedo decir. ¿y tú qué piensas? yeimy: es lo que te digo. pero dejemos que la policía aclare todo esto.

I'm going nuts. Any ideas?

Otázku položil(a) RemySecor Pred 1 dňom

Posledná odpoveď od RemySecor Pred 3 hodinami

Website problem with citi.com, asked for multiple logins

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login a… (čítať viac)

I am having a new problem with < https://www.citi.com/ > I have used this website for years with Ffox with noo problem. What I experience now is that I can login and use it just fine, i.e. access any of its links, except if I try to use the Virtual Credit Card (VCC) feature. To use that feature you login, select VCC, which takes you to a new page, on which you launch a popup that generates the VC. My issue is that I login, select he VCC page, but instead it takes me back to the main screen to login again. This circular problem can continue as many times as I try it. Below I list my equipment and trouble shooting steps.

I am using a win10 PC running 21H1 and the current version of FFox. I have a Malwarebytes Browser Guard installed (MB).

1. I tried the login on my Surface GO running win10 Home Edition and no MB installed. It worked fine. 2. I tried to login with Chrome and Edge on my PC, neither with the MB browser guard, and they work fine. 3. I have had the MB installed for quite some time and the Citi site always worked fine. Nevertheless I disabled it. That made no difference. 4. Next I clicked the FFox shield and disabled the Enhance Tracking protection. No difference. 5. I deleted all cookies and cache info related to citi, amounting to 10 entries. That made no difference. 6. I deleted all cookies and cache totally. Now I was able to log in and go to the VCC page. 7. I closed out of the citi site and tried to re login. The problem reappeared. 8. I deleted all cookies and cache yet again, closed FFox, launched it again, tried the Citi site and it worked fine. 9. I logged out of citi, tried to log in again, and once more it did not work.

Any ideas?

Otázku položil(a) eberger5 Pred 4 hodinami

Save Page spuriously 'fails' in v80..v90, not in v59. (Example data included)

As already reported by numerous people, the newer versions of FF sometimes don't save some web pages properly to local disk for later offline use. FF v59.0.1 did not have… (čítať viac)

As already reported by numerous people, the newer versions of FF sometimes don't save some web pages properly to local disk for later offline use.

FF v59.0.1 did not have this problem, which started when I upgraded from v59.0.1 to v80. v90.0.2 still has this problem.

The problem occurs with many web pages, but not all. e.g. I don't have this problem saving pages from support.mozilla.org, but I do with many News sites, and others such as the example below:

Example (this was all done within 3 minutes, and is repeatable): Web page: A page in the store at DAZ3D File > Save as...

 Case #1: FF v59.0.1
   No failure is signalled, the page saves OK, and can later be loaded from local disk as expected when offline.
 Case #2: FF v90.0.2
   The download icon in the toolbar has a yellow triangle, and when clicked it displays a status panel saying that the download "Failed", and offering to "Retry download".
     Case #2a: If I do NOT click the "Retry download" icon, and just terminate FF, disconnect from the internet, then restart FF and load the page offline, all is OK as per Case #1 above.
     Case #2b: If I DO click the "Retry download" icon, then FF retries, says "Completed", and clears the yellow triangle from the icon.  BUT the saved page does not display correctly when offline, because in the saved .htm all the references to image files, .css files, .js files, etc. are to the original web URLs, not to the local <Page>_files/*.* files (which do exist).

An example of the corresponding lines in the 3 saved .htm files: Case #1: <link rel="stylesheet" href="dForce%20Summer%20Chic%20Suit%20for%20Genesis%208%20Female(s)%20%20%20Daz%203D_files/design-b24fd175375034500aabab482fb3a1a3.css" about="0"> Case #2a: <link rel="stylesheet" ref="dForce%20Summer%20Chic%20Suit%20for%20Genesis%208%20Female(s)%20Daz%203D_files/design-b24fd175375034500aabab482fb3a1a3.css" about="0"> Case #2b: <link rel="stylesheet" href="/groups/design-b24fd175375034500aabab482fb3a1a3.css" about="0">

In Case #2b, the string "_files/" occurs nowhere in the .htm file.

Another example of differences between the saved .htm files - these are the last lines before the </body> token: Case #2a: <script async="" src="dForce%20Summer%20Chic%20Suit%20for%20Genesis%208%20Female(s)%20Daz%203D_files/persist.js"></script><script async="" src="dForce%20Summer%20Chic%20Suit%20for%20Genesis%208%20Female(s)%20Daz%203D_files/check.js"></script> Case #2b: <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"67a32d66eefdfb88","token":"90626adc84c24536bed8adeb58ff8fdb","version":"2021.7.0","si":10}'></script>

The Case#2a .htm file does not refer to "beacon.min.js" at all. The Case #2B .htm files does not refer to "persist.js" or "check.js" at all. (Maybe the problem occurs only on CloudFlare-based sites?)

I hope Firefox can fix this soon. TIA.

Otázku položil(a) pr_741852369 Pred 4 hodinami

Posledná odpoveď od pr_741852369 Pred 4 hodinami

Mozilla Survey

I was checking my email (browser on laptop) and got a header notification at the top of the screen asking if I wanted to participate in a mozilla survey. It was pretty ex… (čítať viac)

I was checking my email (browser on laptop) and got a header notification at the top of the screen asking if I wanted to participate in a mozilla survey. It was pretty extensive, asking how often I use firefox, why I use it, if I use any other browsers, my age range, education, income, bunch of crap. At the end it asked if I would be interested in doing a video conference survey between August 15 and October 15 for which I would be "compensated" for.

Did I just give some asswipe my email for nothing, or was that a legitimate Mozilla survey?

I have Malwarebytes and don't go out looking for viruses (other than this situation), and the notification was a hanging header that was part of Mozilla.

Anyone else done this before?

Thanks in advance!

Otázku položil(a) trevylan Pred 7 hodinami

Posledná odpoveď od trevylan Pred 4 hodinami

EPUB files open multiple tabs & will not stop!!!

Hello, https://addons.mozilla.org/en-US/firefox/addon/epubreader/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search Installed on 90.0.2 (64-bit… (čítať viac)

Hello,

https://addons.mozilla.org/en-US/firefox/addon/epubreader/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

Installed on 90.0.2 (64-bit).

Works fine when opening an EPUB from the browser but if I double click on an EPUB file it opens multiple tabs & will not stop, has anyone else encountered this & been able to fix it?

Windows 10 Asus laptop, no issues with anythng else, am wondering if Windows 10 App settings could have anything to do with it but have not been able to find a way to disable default settings completely? Alternately is there something I can do via about:config on Firefox to alter this?

Ideally I don't want to have to uninstall Firefox completely in the hopes of seeing if a fresh install will stop this issue arising.

Thanks

Otázku položil(a) Scratchyer Pred 5 hodinami

synchronization

Hi, When turned on firefox stops while synchronization. This happens always when previously i use my account on the second computer (and conversely). Firefox stops (I hav… (čítať viac)

Hi, When turned on firefox stops while synchronization. This happens always when previously i use my account on the second computer (and conversely). Firefox stops (I have to use ctrl + alt + del), I close application, turn on a second time and then it works right. This situation repeats every time only during synchronization. What's going on?

Otázku položil(a) idio Pred 7 hodinami

Firefox always offers to save jpg files instead of just displaying them

This is maddening. I have a 2-frame page, one side is weather, the other side is AQI. Because the AQI web site doesn't allow frames, for a long time I just load the JPG… (čítať viac)

This is maddening. I have a 2-frame page, one side is weather, the other side is AQI. Because the AQI web site doesn't allow frames, for a long time I just load the JPG that shows the AQI map for my area. (It has a static name.) So I load a JPG in the right-hand frame. The other day, I right-clicked and downloaded the image so I could e-mail it to a friend. Ever since then, Firefox wants to download the image. Firefox no longer shows the image in the right-hand frame. Instead I was getting the save dialog, which I set up to have it always open in Firefox, which now opens it in another screen. If I go into Settings (or wherever it is) and find "Applications" and tweak jpg, it does not give me "show in Firefox"; the closest is "preview in Firefox" but THAT only shows up in OTHER applications, not jpg. I did some searching, and found a handlers.json file, but that did not fix this maddening problem. How do I get Firefox to simply go back to showing jpg in the browser? I tried deleting some cookies, but since this goes back more than 24 hours, all Firefox lets me do is delete everything, and I do not want to do that. How do I fix this? BTW, it says I am "robv2", which maybe I am, but I am guessing I was "robv" at another time. (I could be wrong.) In any case, I am not sure, if anyone replies, how I am alerted, etc. So I guess I'll check back. (OK, I see below there's a check box for alerting me when/if someone answers.) I could attach an image after I reset to "ask," but what would be the point? I am sure anyone reading this knows what this looks like. The question is: why won't Firefox just show the jpg? This always worked the way I wanted when I used Google Chrome. If anyone wants an image, let me know.

Otázku položil(a) robv2 Pred 1 dňom

Posledná odpoveď od robv2 Pred 7 hodinami

Firefox v90 problem with Weebly site editing

Prior to FF updating to v90, I was able to copy and paste text into my Weebly website. Since the update I can copy the text (e.g. from another web page) but can't paste t… (čítať viac)

Prior to FF updating to v90, I was able to copy and paste text into my Weebly website. Since the update I can copy the text (e.g. from another web page) but can't paste the text into my webpage. The problem does not occur if I use MS Edge so it's definitely a FF fault since the update.

Otázku položil(a) 4keays Pred 7 hodinami

Why is "clickserve.dartsearch.net" blocking browser searches and why does this bypass Firefox security?

When I do a web search for genuine companies/stories/facebook etc I get this "clickserve.dartsearch.net" listed in the search heading! The search then either times out … (čítať viac)

When I do a web search for genuine companies/stories/facebook etc I get this "clickserve.dartsearch.net" listed in the search heading!

The search then either times out or it blocks access to the person/company I want to visit

I have Malwarebytes scartching their heads and even my VCN do not know what is goinf on :(

Help!! It is driving me crazy over the last week

Otázku položil(a) jkington Pred 8 hodinami

Power BI Visuals and Background not displaying properly in Firefox

Hi All, I am having issues with power bi visuals displaying properly in Firefox. It is working perfectly in Microsoft Edge. Some visuals are misaligned and portion of the… (čítať viac)

Hi All,

I am having issues with power bi visuals displaying properly in Firefox. It is working perfectly in Microsoft Edge. Some visuals are misaligned and portion of the background turns grey. I have attached screenshots for reference. I have hide the data with red boxes.

Otázku položil(a) murtaza.hasan Pred 11 hodinami

Posledná odpoveď od murtaza.hasan Pred 9 hodinami

BigBlueButton ICE error 1007: Can't connect microphone in a meeting

Using Firefox 90.0.2 (64-bit) on Windows 10. My university uses BigBlueButton on its campus and I can connect to audio but I can't connect the microphone, I keep getting … (čítať viac)

Using Firefox 90.0.2 (64-bit) on Windows 10.

My university uses BigBlueButton on its campus and I can connect to audio but I can't connect the microphone, I keep getting "ICE error 1007".

Permissions for microphone, camera, and cookies are allowed.

I can't find any solution online. I tried something I read about going to about:config and setting media.peerconnection.ice.relay_only to true, but it doesn't work, and I lose connection to audio.

Help appreciated.

Please & thank you.

Otázku položil(a) nicoperror Pred 10 hodinami

Posledná odpoveď od nicoperror Pred 9 hodinami

Some sites not functioning proberly after updates

This has been been going on for a long time, with each update another site no longer works properly with Firefox. So I switch to Chrome and carry on, there being little p… (čítať viac)

This has been been going on for a long time, with each update another site no longer works properly with Firefox. So I switch to Chrome and carry on, there being little point in complaining. Of late it seems that so many sites no longer work that at the point of giving up on Firefox. I haven't kept a log of problem sites as I I'm usually trying to get something done and I don't have the time to dig into it.

Try this one https://www.buydisplay.com/ and see if it works for you. For me the menus open then close before I can click on them. Works fine in Chrome.

I'm on Win 10 64 bit Firefox90.0.2.

Only plugin is Ghostery. Disabling that doesn't help.

Otázku položil(a) CScotty Pred 22 hodinami

Posledná odpoveď od CScotty Pred 10 hodinami

retrieve former bookmarks

Last week, I had to re-installed OS X 10.8.5 (Mountain Lion) on my iMac because of lightening bolt surge. And, after doing so, I then had to re-install the Waterfox brow… (čítať viac)

Last week, I had to re-installed OS X 10.8.5 (Mountain Lion) on my iMac because of lightening bolt surge. And, after doing so, I then had to re-install the Waterfox browser app. to gain better access to my email account (because the old version of Safari that came with the vintage OS re-installation is no longer viable)

My questions are: 1. Do my former bookmarks (or the Waterfox profile that they were stored in) still exist somewhere? and 2. Is it possible to retrieve them to replace (and/or add them to) the new profiled bookmarks created with the updated Waterfox app.?

I've already tried following some of the suggested help from the forum questions that I read here, but have been disheartened because no backups for my years of bookmarking seem to exist. Sadly, I never knew that there was a way to back up bookmarks prior to this recent investigation.

Otázku položil(a) briandn07 Pred 2 dňami

Posledná odpoveď od briandn07 Pred 10 hodinami