Vyhľadajte odpoveď

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Font is blurry, works if I go into firefox "Safe Mode"

  • 4 odpovede
  • 2 majú tento problém
  • 877 zobrazení
  • Posledná odpoveď od ideato

more options

It's not the font on the text that I type with, but the Address bar, Bookmarks(Include the images), so everything above the tabs(Include the tab text/images), and the right click menu. If I go into Firefox safe mode it all works fine, I have tried to disable all addons but the problem is still there.

Edit: Tried to Reset firefox to default, didn't work. Uninstalled firefox and removed everything, didn't work. Downloaded firefox portable from portable apps, works, but I don't want to have it portable.

Upravil(a) Frejoh466 dňa

Vybrané riešenie

hello Frejoh466, try to Turn off hardware acceleration and check it again (in safe mode hardware acceleration is disable).

thank you

Čítať túto odpoveď v kontexte 👍 1

Všetky odpovede (4)

more options

Vybrané riešenie

hello Frejoh466, try to Turn off hardware acceleration and check it again (in safe mode hardware acceleration is disable).

thank you

more options

Also, you can try to right-click and Toggle the key gfx.font_rendering.directwrite.enabled to false in about:config.

  1. In the Location bar, type about:config and press Enter. The about:config "This might void your warranty!" warning page may appear.
  2. Click I'll be careful, I promise!, to continue to the about:config page.

about:config Entries

The Config Descriptions add-on adds helpful source comments in about:config.

Hardware acceleration

Advanced

Safe mode also disables hardware acceleration and themes in addition to extensions.

Upravil(a) dumdidadida dňa

more options

It worked, thanks.

more options

you are welcome